
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":71,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Chinese club cancels Australian ACL plans - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Chinese club cancels Australian ACL plans">
    <meta property="og:url" content="https://www.ftbl.com.au/news/chinese-club-cancels-australian-acl-plans-537491">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/1_630_1120_1_70__News_GettyImages-653438386.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="1120" />
    <meta property="og:image:height" content="630" />    
    <meta property="og:description" content="Perth Glory&#39;s Asian Champions League opponents Shanghai Shenhua have reportedly cancelled their travel to Australia for the group stage opener next Tuesday.">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Chinese club cancels Australian ACL plans">
    <meta name="twitter:description" content="Perth Glory&#39;s Asian Champions League opponents Shanghai Shenhua have reportedly cancelled their travel to Australia for the group stage opener next Tuesday.">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/chinese-club-cancels-australian-acl-plans-537491">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/1_630_1120_1_70__News_GettyImages-653438386.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_5cab8c9647a52fabc505725b06c52428.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    
        <script>var params = {divName:"AdGate",networkId:10208,siteId:1096998,gateId:[585],adTypes:[2447]}; var cookies="cookie"in document&&(document.cookie.length>0||(document.cookie="test").indexOf.call(document.cookie,"test")>-1);function wnrAzk(e){var n=document.createElement("script");n.src="https://cdn1.winr.online/assets/js/helpers/azk_helpers.js",n.onload=e;var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)}document.addEventListener("DOMContentLoaded",function(e){cookies&&wnrAzk(function(){var e=getWnrCookie("wnr_uid");if(void 0===e){var n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{}};wnrAjx(t,function(e){var n=JSON.parse(e),t=n.user.key,r=n.decisions.AdGate,a=r.impressionUrl;gateLoadedEvt=r.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=a,setWnrCookie("wnr_uid",t,30),console.log("Setting wnr_uid"),getWnrCampaign(t)})}else{n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{key:e}};wnrAjx(t,function(n){var t=JSON.parse(n).decisions.AdGate;if(t){var r=t.impressionUrl;gateLoadedEvt=t.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=r,getWnrCampaign(e)}else console.log("No ad present. Frequency cap may have been reached.")})}})});</script>
    

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="https://www.insidesport.com.au/clubbies">Clubbies 2020</a>
                
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="https://www.insidesport.com.au/retro">Retro</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftbl_au" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/os-aussies">Aussies Abroad</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/australia">Socceroos</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league">A-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/w-league">W-League</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="http://thewomensgame.com/football">Women</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/analysis">Analysis</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/galleries">Galleries</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/videos">Videos</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast">Podcast</a>
                                    
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/os-aussies" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/australia" class="mobile-nav-item"><span>Socceroos</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item"><span>A-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="http://thewomensgame.com/football" class="mobile-nav-item"><span>Women</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/analysis" class="mobile-nav-item"><span>Analysis</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/galleries" class="mobile-nav-item"><span>Galleries</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/videos" class="mobile-nav-item"><span>Videos</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftbl_au" target="_blank"></a> 
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f1_630_1120_1_70__News_GettyImages-653438386.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Chinese club cancels Australian ACL plans" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/1_630_1120_1_70__News_GettyImages-653438386.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Chinese club cancels Australian ACL plans</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/ed-jackson-1348053">
                                            <span itemprop="name">Ed Jackson</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-02-04T16:33">Feb 4 2020 4:33PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/ed-jackson-1348053">
                                    <span itemprop="name">Ed Jackson</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-02-04T16:33">Feb 4 2020 4:33PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Perth Glory's Asian Champions League opponents Shanghai Shenhua have reportedly cancelled their travel to Australia for the group stage opener next Tuesday.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>As officials scramble to find a way to get the opening round of matches for the Asian Champions League group stage played, Perth Glory's Chinese opponents appear to have made their own plans.</p>
<p>Glory were due to kick off their maiden ACL campaign against Shanghai Shenhua on Tuesday at HBF Park in Perth.</p>
<p>The federal government's restrictions on foreign nationals entering Australia from mainland China in response to the outbreak of the deadly coronavirus in China has however created a huge headache for organisers.</p>
<p>Last Sunday the FFA advised the AFC neither the Glory match nor Sydney's clash with Shanghai SIPG next Wednesday can now be played in Australia.</p>
<p>FFA head of leagues Greg O'Rourke is in Malaysia attending an urgent meeting with stakeholders at AFC headquarters in Kuala Lumpur on Tuesday as a solution is sought.</p>
<p>It seems however that whatever the outcome, Shanghai Shenhua won't be playing Glory next week, with a Chinese sports media group reporting the team had cancelled their travel plans to Australia.</p>
<p>"Since their entry to Australia is blocked, Shanghai Shenhua cancelled their tickets to Australia on Sunday and went to Dubai for pre-season training this morning instead," Titan Sports Plus tweeted on Tuesday, adding the club didn't expect the Glory match to go ahead as scheduled.</p>
<p>The deadly outbreak has created chaos with several sporting events including China's domestic football campaign, which was postponed last week until the situation is resolved.</p>
<p>China's women's team has been forced to train in the corridors of a Brisbane hotel after being placed in isolation ahead of their Olympic qualifiers in Sydney.</p>
<p>There's also concern over China's World Cup qualifiers against the Maldives and Guam in March.</p>
                                <div id="winr-tag" data-insert-ref="2"></div>
                            </div>

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Chinese club cancels Australian ACL plans&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Chinese club cancels Australian ACL plans&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AChinese club cancels Australian ACL plans%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                (c) AAP 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/perth-glory">perth glory</a><a href="/perth-oval">perth oval</a><a href="/shanghai-greenland-shenhua-fc">shanghai greenland shenhua fc</a><a href="/shanghai-international-port-group">shanghai international port group</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/chinese-club-cancels-australian-acl-plans-537491" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/chinese-club-cancels-australian-acl-plans-537491" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Chinese club cancels Australian ACL plans&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Chinese club cancels Australian ACL plans&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AChinese club cancels Australian ACL plans%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/will-glorys-record-run-hit-a-roadblock-537319" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Will Glory&#39;s record run hit a roadblock?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1200469197.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Will Glory's record run hit a roadblock?</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/fornaroli-aims-to-impress-argentine-legend-536316" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Fornaroli aims to impress Argentine legend" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1195191177.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Fornaroli aims to impress Argentine legend</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/glory-losing-sight-of-top-two-534487" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Glory losing sight of top two" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1189550480.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Glory losing sight of top two</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.ftbl.com.au/news/chinese-club-cancels-australian-acl-plans-537491" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Chinese club cancels Australian ACL plans" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f1_630_1120_1_70__News_GettyImages-653438386.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Chinese club cancels Australian ACL plans</h2>
                    <div class="article-list-date">4 Feb 2020</div>
                </div>
            </a>
        
            <a href="//www.insidesport.com.au/news/inside-sports-nba-all-star-reserves-537440" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Inside Sport&#39;s NBA All Star Reserves" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200204042052_GettyImages-1178197559.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Inside Sport's NBA All Star Reserves</h2>
                    <div class="article-list-date">4 Feb 2020</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/quarantined-china-team-training-in-brisbane-hotels-hallways-537484" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Quarantined China team training in Brisbane hotel&#39;s hallways" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-451650929.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Quarantined China team training in Brisbane hotel's hallways</h2>
                    <div class="article-list-date">4 Feb 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/sydney-perth-cant-host-acl-matches-537367" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Sydney, Perth &#39;can&#39;t host ACL matches&#39;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-653438386.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Sydney, Perth 'can't host ACL matches'</h2>
                        <div class="article-list-date">2 Feb 2020</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/thats-what-the-matildas-need-milicic-encourages-fowlers-impending-euro-move-537222" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;That&#39;s what the Matildas need&#39;: Milicic encourages Fowler&#39;s impending Euro move" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1048392486_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'That's what the Matildas need': Milicic encourages Fowler's impending Euro move</h2>
                        <div class="article-list-date">30 Jan 2020</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/game-change-boost-for-injured-sam-kerr-537362" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Game-change boost for injured Sam Kerr" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200202124115_GettyImages-879328292.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Game-change boost for injured Sam Kerr</h2>
                        <div class="article-list-date">2 Feb 2020</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/ffa-halt-matildas-ticket-sales-over-virus-fears-537203" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="FFA halt Matildas ticket sales over virus fears" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1202641440.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">FFA halt Matildas ticket sales over virus fears</h2>
                        <div class="article-list-date">29 Jan 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Chinese club cancels Australian ACL plans&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Chinese club cancels Australian ACL plans%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Chinese club cancels Australian ACL plans&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AChinese club cancels Australian ACL plans%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fchinese-club-cancels-australian-acl-plans-537491%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9CFzftkmCD5v54tKSHGu+9PspgVWmvf/au/ICPd7ZWDsuwtOa6aQNQYTlhpjAIs9mqbOZ1B86fRL+dYJmKAATnY="
                data-articleid="537491"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;perth glory&quot;,&quot;perth oval&quot;,&quot;shanghai greenland shenhua fc&quot;,&quot;shanghai international port group&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|perth glory|perth oval|shanghai greenland shenhua fc|shanghai international port group|"
                data-comment-hash="B7RfDWeZOEwb8owdk4wK1w=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=537491&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d537491%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
