
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":39,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Could a new A-League streaming model transform football&#8217;s broadcast future? - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Could a new A-League streaming model transform football&#8217;s broadcast future?">
    <meta property="og:url" content="https://www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/GettyImages-83940872.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:height" content="687" />    
    <meta property="og:description" content="For the Hyundai A-League, broadcasting and its deal with Foxtel is top of a long to-do list&#160;since the COVID-19 wrecking ball sent sport into a tailspin.&#160;">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Could a new A-League streaming model transform football&#8217;s broadcast future?">
    <meta name="twitter:description" content="For the Hyundai A-League, broadcasting and its deal with Foxtel is top of a long to-do list&#160;since the COVID-19 wrecking ball sent sport into a tailspin.&#160;">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/GettyImages-83940872.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_5cab8c9647a52fabc505725b06c52428.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    
        <script>var params = {divName:"AdGate",networkId:10208,siteId:1096998,gateId:[585],adTypes:[2447]}; var cookies="cookie"in document&&(document.cookie.length>0||(document.cookie="test").indexOf.call(document.cookie,"test")>-1);function wnrAzk(e){var n=document.createElement("script");n.src="https://cdn1.winr.online/assets/js/helpers/azk_helpers.js",n.onload=e;var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)}document.addEventListener("DOMContentLoaded",function(e){cookies&&wnrAzk(function(){var e=getWnrCookie("wnr_uid");if(void 0===e){var n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{}};wnrAjx(t,function(e){var n=JSON.parse(e),t=n.user.key,r=n.decisions.AdGate,a=r.impressionUrl;gateLoadedEvt=r.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=a,setWnrCookie("wnr_uid",t,30),console.log("Setting wnr_uid"),getWnrCampaign(t)})}else{n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{key:e}};wnrAjx(t,function(n){var t=JSON.parse(n).decisions.AdGate;if(t){var r=t.impressionUrl;gateLoadedEvt=t.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=r,getWnrCampaign(e)}else console.log("No ad present. Frequency cap may have been reached.")})}})});</script>
    

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="https://www.insidesport.com.au/clubbies">Clubbies 2020</a>
                
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="https://www.insidesport.com.au/retro">Retro</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftbl_au" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/aussies-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young Matildas</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior Matildas</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league">A-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur Bulls</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/w-league">W-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united-w-league">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar-w-league">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">NPL|NPL VIC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">NPL|NPL NSW</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">NPL|NPL QLD</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/nplw">NPL|NPLW</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/ffa-cup">NPL|FFA CUP</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/analysis">Analysis</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/galleries">Galleries</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast">Podcast</a>
                                    
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item"><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item"><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item"><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young Matildas</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior Matildas</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item"><span>A-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur Bulls</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/w-league" class="mobile-nav-item"><span>W-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united-w-league" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar-w-league" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item"><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>NPL|NPL VIC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>NPL|NPL NSW</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>NPL|NPL QLD</span></a>
                                    
                                            <a href="//www.ftbl.com.au/nplw" class="mobile-nav-item"><span>NPL|NPLW</span></a>
                                    
                                            <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item"><span>NPL|FFA CUP</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/analysis" class="mobile-nav-item"><span>Analysis</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/galleries" class="mobile-nav-item"><span>Galleries</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item"><span>Podcast</span></a>
                                
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftbl_au" target="_blank"></a> 
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-83940872.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Could a new A-League streaming model transform football&amp;#8217;s broadcast future?" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/GettyImages-83940872.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Could a new A-League streaming model transform football&#8217;s broadcast future?</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/aidan-ormond-18589">
                                            <span itemprop="name">Aidan Ormond</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-05-07T13:09">May 7 2020 1:09PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/aidan-ormond-18589">
                                    <span itemprop="name">Aidan Ormond</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-05-07T13:09">May 7 2020 1:09PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">For the Hyundai A-League, broadcasting and its deal with Foxtel is top of a long to-do list&#160;since the COVID-19 wrecking ball sent sport into a tailspin.&#160;

</h4>
                            
                                <div class="article-paging-top">
                                    Page 1 of 2 &nbsp;|&nbsp; <a id="ContentPlaceHolder1_hlSinglePageTop" href="//www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882/page0">Single page</a>            
                                </div>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>A quick recap: back in 2005, the Hyundai A-League’s new broadcast partner Fox Sports (on the Foxtel pay-TV platform) was pivotal in dragging the code into a new era. </p>
<p>Their product was first class, albeit production costs were exorbitant and the distribution model was of its time. </p>
<p>Sport and business continually evolve and 15 years later, the relationship between the league and the subscription TV provider is at a tipping point. </p>
<p>Costs and ROI are Foxtel’s main concerns. </p>
<p>Is 2020 the time for the A-League to consider a different type of broadcast solution? </p>
<p>Specifically, by owning its own product, the A-League could stream games direct to its consumers on a dedicated A-League channel for a monthly premium. </p>
<p>It’s understood the English Premier League crunched the numbers for its own OTT model - call it EPL TV for argument's sake. </p>
<p>They then used those huge projections of revenue to drive up a new highly lucrative broadcast deal. Otherwise, they could have gone OTT themselves in a similar way to NBA League Pass. </p>
<p>Could the A-League innovate by going on their own, delivering games via live stream direct to consumer? <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200507121142_GettyImages-847817818.jpg&c=0" /></p>
<p>At the same, utilizing the exponential growth in broadcast technology, 5G, AI and cloud-based solutions to help provide cost-effective, scalable broadcasts of similar quality? </p>
<p>Bringing the cost of production down is key. For example, the NRL has a reputed cost of production at an unsustainable $125,000 per game. </p>
<p>There’s no shortage of OTT options out there as increasingly robust technology continues to offer streamlined options for broadcast at scale. </p>
<p>Grabyo is just one. </p>
<p>It’s OTT service is now live-streaming the increasingly popular K-League to the official Twitter and YouTube channel of the K-League, whose Australian rights were snapped up by Optus Sports today.</p>
<p>In fact, the K-League is also utilizing AI (Artificial Intelligence) to automate its best video content. </p>
<p>Through its partnership with WSC Sports, the K-League tap into WSC's proprietary AI platform to automatically create short-form videos in real-time that are easily shared across all digital platforms. </p>
<p>Similarly, DAZN, a major new player in the OTT sports arena globally, have been using AI to automate much of their partners’ video content production. </p>
<h4 style="text-align: center;"><em>HEAR MORE ON THIS AND MUCH MORE IN THE FULL PODCAST</em></h4>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fbandpodcast.jpg&c=0" /></div>
<h4 style="text-align: center;">LISTEN TO THE FTBL PODCAST HERE NOW:</h4>
<p style="text-align: center;"><audio src="http://i.nextmedia.com.au/Utils/ClickThru.ashx?d=http://podcasts.nextmedia.com.au/ftbl/ftbl_2020x04.mp3&s=442_FFTInsider_Download" preload="" controls="controls" data-mce-fragment="1"></audio></p>
<p style="text-align: center;"><strong><a href="http://podcasts.nextmedia.com.au/ftbl/ftbl_2020x04.mp3" target="_blank" rel="noopener">[CLICK HERE TO PLAY IF YOU ARE ON CHROME]</a></strong></p>
<h2 style="text-align: center;"><span style="background-color: #ffcc00; color: #000000;"><a style="background-color: #ffcc00; color: #000000;" href="http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=1419467033" target="_blank" rel="noopener">  SUBSCRIBE ON ITUNES HERE  </a></span></h2>
<p>VP Strategy, Asia at DAZN Media Andy Jackson told FTBL on this week’s Year Zero podcast that the A-League should be exploring the idea of owning and monetising their own content (although he wasn’t able to comment on speculation DAZN was considering streaming A-League games live if they become available). </p>
<p>It’s a space that’s abuzz with possibilities. </p>
                                <div id="winr-tag" data-insert-ref="2"></div>
                            </div>

                            
                                <div class="article-paging-btns row collapse">
                                    <a id="ContentPlaceHolder1_hlNextPageBottom" class="alternate-button" href="//www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882/page2">Next Page</a>
                                </div>
                                <div class="article-paging">       
                                    
                                                
                                                    <span class="active-pagecount">1</span>
                                                
                                                
                                         
                                                
                                                
                                                    <a class="article-pagecount" href="//www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882/page2">2</a>
                                                
                                        <a id="ContentPlaceHolder1_hlViewSingleBottom" class="article-paging-single" href="//www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882/page0">Single page</a>
                                </div>
                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Could a new A-League streaming model transform football’s broadcast future?&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Could a new A-League streaming model transform football’s broadcast future?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ACould a new A-League streaming model transform football’s broadcast future?%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                <b>Copyright &#169;FTBL </b>All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/5g">5g</a><a href="/ai">ai</a><a href="/aleague">aleague</a><a href="/artificial-intelligence">artificial intelligence</a><a href="/broadcasting">broadcasting</a><a href="/cloud-based-services">cloud based services</a><a href="/epl">epl</a><a href="/fox-sports">fox sports</a><a href="/foxtel">foxtel</a><a href="/live-stream">live stream</a><a href="/npl">npl</a><a href="/ott">ott</a><a href="/technology">technology</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Could a new A-League streaming model transform football’s broadcast future?&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Could a new A-League streaming model transform football’s broadcast future?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ACould a new A-League streaming model transform football’s broadcast future?%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/the-socceroo-winger-on-fire-for-saudi-surprise-packet-al-wehda-547837" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="The Socceroo winger on-fire for Saudi surprise packet Al-Wehda" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200506052803_WhatsApp_Image_2020-05-06_at_15.13.29_(3).jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">The Socceroo winger on-fire for Saudi surprise packet Al-Wehda</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/air-tasker-bangladesh-and-zoom-harrys-sawyers-life-547000" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Air Tasker, Bangladesh and Zoom: Harry&amp;#8217;s Sawyer&#39;s life" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWhatsApp_Image_2020-04-20_at_15.58.54.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Air Tasker, Bangladesh and Zoom: Harry&#8217;s Sawyer's life</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/pfa-everybody-will-suffer-if-we-cant-reactivate-football-547711" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="PFA: Everybody will suffer if we can&#39;t reactivate football..." src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fdidluca.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">PFA: Everybody will suffer if we can't reactivate football...</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.tracksmag.com.au/video/machado-mastery-547888" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Machado Mastery" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2fScreen_Shot_2020-05-07_at_1.55.18_PM.png&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Machado Mastery</h2>
                    <div class="article-list-date">7 May 2020</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/could-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Could a new A-League streaming model transform football&amp;#8217;s broadcast future?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-83940872.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Could a new A-League streaming model transform football&#8217;s broadcast future?</h2>
                    <div class="article-list-date">7 May 2020</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/you-still-cant-wipe-the-smile-off-my-face-kalinda-howarth-547887" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="&#39;You still can&amp;#8217;t wipe the smile off my face&#39;: Kalinda Howarth" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1206384142_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">'You still can&#8217;t wipe the smile off my face': Kalinda Howarth</h2>
                    <div class="article-list-date">7 May 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/npl-nsl-clubs-could-rescue-a-league-547542" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;NPL, NSL clubs could rescue A-League&#39;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ffraser1.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'NPL, NSL clubs could rescue A-League'</h2>
                        <div class="article-list-date">30 Apr 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/how-to-save-the-a-league-boutique-grounds-and-prorel-547640" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="How to save the A-League: Boutique grounds and pro/rel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1188145182.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">How to save the A-League: Boutique grounds and pro/rel</h2>
                        <div class="article-list-date">2 May 2020</div>
                    </div>
                </a>
            
                <a href="//thewomensgame.com/news/train-at-home-like-sam-kerr-no-equipment-needed-547643" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Train at home like Sam Kerr, no equipment needed" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200503080823_GettyImages-1131954252_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Train at home like Sam Kerr, no equipment needed</h2>
                        <div class="article-list-date">3 May 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/5-next-gen-aussie-coaches-for-adelaide-uniteds-vacant-position-547709" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="5 next-gen Aussie coaches for Adelaide United&amp;#8217;s vacant position" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1091700988.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">5 next-gen Aussie coaches for Adelaide United&#8217;s vacant position</h2>
                        <div class="article-list-date">4 May 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Could a new A-League streaming model transform football’s broadcast future?&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Could a new A-League streaming model transform football’s broadcast future?%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Could a new A-League streaming model transform football’s broadcast future?&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ACould a new A-League streaming model transform football’s broadcast future?%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fcould-a-new-a-league-streaming-model-transform-footballs-broadcast-future-547882%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9HglpTXTF7OXL2Sf7u3eYZQoZYR0liHBWij1ZBCjZnE425a29CpoJ7Egt/nJXQvo2JmdCi9LEkTT8mevRBg4O5q0jri7Ep/NHkBB1HAeYpwf1/OdaRd4h4fIgqyYQCRVlA=="
                data-articleid="547882"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;5g&quot;,&quot;ai&quot;,&quot;aleague&quot;,&quot;artificial intelligence&quot;,&quot;broadcasting&quot;,&quot;cloud based services&quot;,&quot;epl&quot;,&quot;fox sports&quot;,&quot;foxtel&quot;,&quot;live stream&quot;,&quot;npl&quot;,&quot;ott&quot;,&quot;technology&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|5g|ai|aleague|artificial intelligence|broadcasting|cloud based services|epl|fox sports|foxtel|live stream|npl|ott|technology|"
                data-comment-hash="s0ZcZSfWmoXnT0ocki6x5A=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=547882&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d547882%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
