
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":49,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Ex-Hibs star can seize back pride at A-League superpower - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Ex-Hibs star can seize back pride at A-League superpower">
    <meta property="og:url" content="https://www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/A-League_Victory_1_lead.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="683" />
    <meta property="og:image:height" content="384" />    
    <meta property="og:description" content="Archie Thompson says former Hibs and Victory favourite Grant Brebner can restore the club&#8217;s battered pride when the A-League resumes in July.&#160;">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Ex-Hibs star can seize back pride at A-League superpower">
    <meta name="twitter:description" content="Archie Thompson says former Hibs and Victory favourite Grant Brebner can restore the club&#8217;s battered pride when the A-League resumes in July.&#160;">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/A-League_Victory_1_lead.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_fa76cceddcde8477fb24283d4981b4d9.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    
        <script>var params = {divName:"AdGate",networkId:10208,siteId:1096998,gateId:[585],adTypes:[2447]}; var cookies="cookie"in document&&(document.cookie.length>0||(document.cookie="test").indexOf.call(document.cookie,"test")>-1);function wnrAzk(e){var n=document.createElement("script");n.src="https://cdn1.winr.online/assets/js/helpers/azk_helpers.js",n.onload=e;var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(n,t)}document.addEventListener("DOMContentLoaded",function(e){cookies&&wnrAzk(function(){var e=getWnrCookie("wnr_uid");if(void 0===e){var n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{}};wnrAjx(t,function(e){var n=JSON.parse(e),t=n.user.key,r=n.decisions.AdGate,a=r.impressionUrl;gateLoadedEvt=r.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=a,setWnrCookie("wnr_uid",t,30),console.log("Setting wnr_uid"),getWnrCampaign(t)})}else{n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{key:e}};wnrAjx(t,function(n){var t=JSON.parse(n).decisions.AdGate;if(t){var r=t.impressionUrl;gateLoadedEvt=t.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=r,getWnrCampaign(e)}else console.log("No ad present. Frequency cap may have been reached.")})}})});</script>
    

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="https://www.insidesport.com.au/clubbies">Clubbies 2020</a>
                
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="https://www.insidesport.com.au/retro">Retro</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftbl_au" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad" class="">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/aussies-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos" class="">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas" class="">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young Matildas</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior Matildas</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league" class="">A-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur Bulls</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/w-league" class="">W-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united-w-league">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar-w-league">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl" class="">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">NPL|NPL VIC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">NPL|NPL NSW</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">NPL|NPL QLD</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/nplw">NPL|NPLW</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/ffa-cup">NPL|FFA CUP</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/analysis" class="">Analysis</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/galleries" class="">Galleries</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast" class="">Podcast</a>
                                    
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item "><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item "><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item "><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young Matildas</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior Matildas</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item "><span>A-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur Bulls</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/w-league" class="mobile-nav-item "><span>W-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united-w-league" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar-w-league" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item "><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>NPL|NPL VIC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>NPL|NPL NSW</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>NPL|NPL QLD</span></a>
                                    
                                            <a href="//www.ftbl.com.au/nplw" class="mobile-nav-item"><span>NPL|NPLW</span></a>
                                    
                                            <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item"><span>NPL|FFA CUP</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/analysis" class="mobile-nav-item "><span>Analysis</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/galleries" class="mobile-nav-item "><span>Galleries</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item "><span>Podcast</span></a>
                                
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftbl_au" target="_blank"></a> 
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fA-League_Victory_1_lead.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Ex-Hibs star can seize back pride at A-League superpower" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/A-League_Victory_1_lead.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                                <div class="article-img-sml-caption">
                                    Restoring pride at the A-League powerhouse is a priority, says Thompson, seen here celebrating with Brebner and Danny Allsop in the 2007 Grand Final<br>Copyright Getty Images
                                </div>
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Ex-Hibs star can seize back pride at A-League superpower</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/aidan-ormond-18589">
                                            <span itemprop="name">Aidan Ormond</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-06-18T17:30">Jun 18 2020 5:30PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/aidan-ormond-18589">
                                    <span itemprop="name">Aidan Ormond</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-06-18T17:30">Jun 18 2020 5:30PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Archie Thompson says former Hibs and Victory favourite Grant Brebner can restore the club&#8217;s battered pride when the A-League resumes in July.&#160;

</h4>
                            
                                <div class="article-paging-top">
                                    Page 1 of 2 &nbsp;|&nbsp; <a id="ContentPlaceHolder1_hlSinglePageTop" href="//www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422/page0">Single page</a>            
                                </div>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Brebner, 42, has been called upon in an interim head coach role to guide the A-League giant through the remainder of the 2019/20 season when it resumes July 16. </p>
<p>Victory sit in 10th on the A-League ladder with finals football seemingly a mission impossible. </p>
<p>However, Thompson believes A-League clubs like Victory appointing former players steeped in club history will restore pride at such a storied A-League outfit. </p>
<p>“You look at 'Brebsy', he’s got the DNA of the club at his heart,” Thompson told FTBL today. </p>
<p>“He’s a legend. He knows the club from a player’s point of view – and now a coaching point of view – what it means to have success in the A-League with Victory.</p>
<p>“He’s been through so much, won things and he lives and breathes Victory.</p>
<p>“He can restore that old Victory feeling even if it’s going to be hard to make the finals.”</p>
<h3><strong><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.melbournevictory.com.au/" target="_blank" rel="noopener">CHECK OUT MELBOURNE VICTORY'S OFFICIAL SITE</a></span></strong></h3>
<p>Victory need wins badly with six games left and lying seven points away from the playoffs.</p>
<p>However, with an international strikeforce of Marco Rojas (New Zealand), Andrew Nabbout and Robbie Kruse (Socceroos) plus the livewire Elvis Kamsoba, Victory should have enough going forward to trouble most A-League clubs. </p>
<div class="ArticleImage "><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fA-League_Victory_3.jpg&c=0" />
<div class="ArticleImageCaption">Striker Robbie Kruse training with A-League club Victory this week</div>
</div>
<p>With a relatively short preparation after three months of players training at home, restoring pride in the shirt may have to be the former Hibernian man's goal.</p>
<p>Thompson believes the players will enjoy a shorter prep time.</p>
<p>“To be honest, before the A-League we had these shorter pre-seasons compared to these long 15-week pre-seasons you have in the A-League,” Thompson said.</p>
                                <div id="winr-tag" data-insert-ref="2"></div>
                            </div>

                            
                                <div class="article-paging-btns row collapse">
                                    <a id="ContentPlaceHolder1_hlNextPageBottom" class="alternate-button" href="//www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422/page2">Next Page</a>
                                </div>
                                <div class="article-paging">       
                                    
                                                
                                                    <span class="active-pagecount">1</span>
                                                
                                                
                                         
                                                
                                                
                                                    <a class="article-pagecount" href="//www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422/page2">2</a>
                                                
                                        <a id="ContentPlaceHolder1_hlViewSingleBottom" class="article-paging-single" href="//www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422/page0">Single page</a>
                                </div>
                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Ex-Hibs star can seize back pride at A-League superpower&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Ex-Hibs star can seize back pride at A-League superpower&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEx-Hibs star can seize back pride at A-League superpower%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                <b>Copyright &#169;FTBL </b>All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/aleague">aleague</a><a href="/a-league">a-league</a><a href="/hibernian">hibernian</a><a href="/hibs">hibs</a><a href="/melbourne-victory">melbourne victory</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Ex-Hibs star can seize back pride at A-League superpower&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Ex-Hibs star can seize back pride at A-League superpower&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEx-Hibs star can seize back pride at A-League superpower%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/urgent-calls-for-a-leaguestreamingas-clock-ticks-on-july-return-549308" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Urgent calls for A-League&amp;#160;streaming&amp;#160;as clock ticks on July return" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__News_A-League_streaming_1.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Urgent calls for A-League&#160;streaming&#160;as clock ticks on July return</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/brebner-we-lost-our-mantra-549321" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Brebner: We lost our mantra" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1249929682.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Brebner: We lost our mantra</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/gallery/pic-special-victory-return-to-training-549324" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Pic Special: Victory return to training" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20200616024020_GettyImages-1249923570.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Pic Special: Victory return to training</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.ftbl.com.au/news/ex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Ex-Hibs star can seize back pride at A-League superpower" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fA-League_Victory_1_lead.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Ex-Hibs star can seize back pride at A-League superpower</h2>
                    <div class="article-list-date">18 Jun 2020</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/adelaides-maria-departs-a-league-549425" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Adelaide&#39;s Maria departs A-League" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1198795145.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Adelaide's Maria departs A-League</h2>
                    <div class="article-list-date">18 Jun 2020</div>
                </div>
            </a>
        
            <a href="//www.tracksmag.com.au/news/the-worst-and-best-of-humanity-549424" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="The Worst And Best Of Humanity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f_BUG9218.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">The Worst And Best Of Humanity</h2>
                    <div class="article-list-date">18 Jun 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/government-announcement-raises-possibility-of-a-league-crowds-549205" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Government announcement raises possibility of A-League crowds" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1209212302.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Government announcement raises possibility of A-League crowds</h2>
                        <div class="article-list-date">12 Jun 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/will-2021-be-the-year-a-league-reunites-australias-biggest-code-549100" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Will 2021 be the year A-League reunites Australia&#39;s biggest code?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fA-League_2021.png&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Will 2021 be the year A-League reunites Australia's biggest code?</h2>
                        <div class="article-list-date">10 Jun 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/ex-leicester-city-hero-carving-out-coaching-career-in-australia-549228" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Ex-Leicester City hero carving out coaching career in Australia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__News_Leicester_City_Australia.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Ex-Leicester City hero carving out coaching career in Australia</h2>
                        <div class="article-list-date">15 Jun 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/liverpools-aussie-academy-to-close-549236" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Liverpool&#39;s Aussie academy to close" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-73849914_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Liverpool's Aussie academy to close</h2>
                        <div class="article-list-date">15 Jun 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Ex-Hibs star can seize back pride at A-League superpower&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Ex-Hibs star can seize back pride at A-League superpower%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Ex-Hibs star can seize back pride at A-League superpower&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEx-Hibs star can seize back pride at A-League superpower%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fex-hibs-star-can-seize-back-pride-at-a-league-superpower-549422%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9Gz3KDkqXFhv833N1Si+DiYI0vtCw+efoEzOj1sUfzaj79kwNWEbFmgekG+IqBALyAqhareDyPazVjNWsDkEDMbEGstOVtxWQwCpyAwVd+kf"
                data-articleid="549422"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;aleague&quot;,&quot;a-league&quot;,&quot;hibernian&quot;,&quot;hibs&quot;,&quot;melbourne victory&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|aleague|a-league|hibernian|hibs|melbourne victory|"
                data-comment-hash="DpwmXVUDYNQ1VSLpSUJ5Ew=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=549422&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d549422%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
