
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- New Relic Header -->

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Gorry back for Matildas in NZ friendlies - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta name="description" content="Following the birth of her first child, Katrina Gorry will end a two-year absence from the Matildas set-up in friendlies against New Zealand." />
    <meta name="keywords" content="a-league women,caitlin foord,courtney nevin,katrina gorry,kyra cooney-cross,new zealand,remy siemsen,a-league men" />
    <meta name="news_keywords" content="a-league women,caitlin foord,courtney nevin,katrina gorry,kyra cooney-cross,new zealand,remy siemsen,a-league men" />

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Gorry back for Matildas in NZ friendlies">
    <meta property="og:url" content="https://www.ftbl.com.au/news/gorry-back-for-matildas-in-nz-friendlies-578014">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/ftblholding/ftbl_holding_2019.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="1600" />
    <meta property="og:image:height" content="900" />    
    <meta property="og:description" content="Following the birth of her first child, Katrina Gorry will end a two-year absence from the Matildas set-up in friendlies against New Zealand.">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Gorry back for Matildas in NZ friendlies">
    <meta name="twitter:description" content="Following the birth of her first child, Katrina Gorry will end a two-year absence from the Matildas set-up in friendlies against New Zealand.">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/gorry-back-for-matildas-in-nz-friendlies-578014">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/ftblholding/ftbl_holding_2019.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_3dd3061a801d51553909ad8f7b4e7fe5.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftblaustralia" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/ffa-cup" class="">FFA Cup 🏆</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast" class="">Podcast</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad" class="">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/socceroos-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos" class="">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas" class="">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league" class="">A-Leagues</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl" class="">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">Victoria</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-sa">South Australia</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra">Australian Capital Territory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">New South Wales</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">Queensland</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/tasmania">Tasmania</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-wa">Western Australia</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/northern-territory">Northern Territory</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item "><span>FFA Cup 🏆</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item "><span>Podcast</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item "><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/socceroos-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item "><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item "><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item "><span>A-Leagues</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item "><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>Victoria</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-sa" class="mobile-nav-item"><span>South Australia</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra" class="mobile-nav-item"><span>Australian Capital Territory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>New South Wales</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>Queensland</span></a>
                                    
                                            <a href="//www.ftbl.com.au/tasmania" class="mobile-nav-item"><span>Tasmania</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-wa" class="mobile-nav-item"><span>Western Australia</span></a>
                                    
                                            <a href="//www.ftbl.com.au/northern-territory" class="mobile-nav-item"><span>Northern Territory</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftblaustralia" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fftblholding%2fftbl_holding_2019.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Gorry back for Matildas in NZ friendlies" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/ftblholding/ftbl_holding_2019.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Gorry back for Matildas in NZ friendlies</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/george-clarke-1618727">
                                            <span itemprop="name">George Clarke</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2022-03-29T11:42">Mar 29 2022 11:42AM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/george-clarke-1618727">
                                    <span itemprop="name">George Clarke</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2022-03-29T11:42">Mar 29 2022 11:42AM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Following the birth of her first child, Katrina Gorry will end a two-year absence from the Matildas set-up in friendlies against New Zealand.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Katrina Gorry has been handed a recall to the Matildas set-up for the first time since the birth of her first child ahead of friendlies with New Zealand.</p><p>The Brisbane Roar midfielder hasn't played for the Australian national team since an Olympics qualifier against Thailand in February 2020 after she took a break from the game for the birth of her daughter</p>
                                <div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoibmV4dC1tZWRpYSIsInBsIjoiNjJyYjh1YUUifQ==" style="margin-bottom:1.5rem;"></div>
                                <script type="text/javascript" src="https://embed.dugout.com/v3.1/next-media.js"></script>
                            <p>Gorry takes the place of the injured Holly McNamara ahead of two games against the Football Ferns in Townsville and Canberra in April.</p><p>The 78-cap midfielder's call-up is the sole change to the side which was dumped out of the Asian Cup quarter-finals by eventual runners-up South Korea.</p><p>But the focus of coach Tony Gustavsson's call-ups will likely centre on the absentees 15 months out from a World Cup on home soil.</p><p>Notably, there is no place for Melbourne Victory's Alex Chidiac after she won the club's player of the year award, was named in the PFA team of the year and helped secure back-to-back A-League Women titles for the club.</p><p>There is also no room for Sydney pair Mackenzie Hawkesby and Taylor Ray, while Melbourne City defender Winonah Heatley wasn't selected.</p><p>Victory's Courtney Nevin and Kyra Cooney-Cross join Gorry and Sydney duo Remy Siemsen and Cortnee Vine in a five-player contingent from the A-League Women.</p><p>Arsenal forward Caitlin Foord looks set to win her 100th cap in this window as she sits on 99 appearances for Australia.</p><p>"Naturally, we were all disappointed at how our Asian Cup campaign concluded in January," Gustavsson said.</p><p>"Following our technical review, these April internationals are an opportunity for us to start implementing the lessons we have learned from our experiences over the past 12 months."</p><p>The Matildas play the first of the two friendlies at Queensland Country Bank Stadium on Friday, April 8.</p><p>MATILDAS SQUAD</p><p>Goalkeepers: Mackenzie Arnold, Teagan Micah, Lydia Williams</p><p>Defenders: Ellie Carpenter, Steph Catley, Charlotte Grant, Alanna Kennedy, Aivi Luik, Courtney Nevin, Clare Polkinghorne</p><p>Midfielders: Kyra Cooney-Cross, Emily van Egmond, Katrina Gorry, Clare Wheeler, Tameka Yallop</p><p>Forwards: Caitlin Foord, Mary Fowler, Emily Gielnik, Sam Kerr, Hayley Raso, Remy Siemsen, Kyah Simon, Cortnee Vine</p>
                            </div>

                            

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Gorry back for Matildas in NZ friendlies&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Gorry back for Matildas in NZ friendlies&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AGorry back for Matildas in NZ friendlies%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            

                            <div class="article-src">
                                (c) AAP 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/a-league-men">a-league men</a><a href="/a-league-women">a-league women</a><a href="/caitlin-foord">caitlin foord</a><a href="/courtney-nevin">courtney nevin</a><a href="/katrina-gorry">katrina gorry</a><a href="/kyra-cooney-cross">kyra cooney-cross</a><a href="/new-zealand">new zealand</a><a href="/remy-siemsen">remy siemsen</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/gorry-back-for-matildas-in-nz-friendlies-578014" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/gorry-back-for-matildas-in-nz-friendlies-578014" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Gorry back for Matildas in NZ friendlies&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Gorry back for Matildas in NZ friendlies&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AGorry back for Matildas in NZ friendlies%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        



<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//thewomensgame.com/news/matildas-a-league-duo-to-make-european-move-577433" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matildas&#39; A-League duo to make European move" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f211123_-_Nov_Day_2_-_2358_Cropped-2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matildas' A-League duo to make European move</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/matilda-siemsen-set-to-make-swedish-switch-577975" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matilda Siemsen set to make Swedish switch" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1358367290-594x594_Cropped-3.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matilda Siemsen set to make Swedish switch</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/sermanni-named-wsw-womens-football-boss-577898" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Sermanni named WSW women&#39;s football boss" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fftblholding%2fftbl_holding_2019.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Sermanni named WSW women's football boss</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.ftbl.com.au/news/zadkovich-puts-a-league-sentiment-aside-versus-jets-577996" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Zadkovich puts A-League sentiment aside versus Jets" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220329011238_GettyImages-461658325_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Zadkovich puts A-League sentiment aside versus Jets</h2>
                    <div class="article-list-date">29 Mar 2022</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/roos-players-havent-learnt-to-hurt-arnie-578018" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Roos players haven&#39;t learnt to hurt: Arnie" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fftblholding%2fftbl_holding_2019.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Roos players haven't learnt to hurt: Arnie</h2>
                    <div class="article-list-date">29 Mar 2022</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/matilda-siemsen-set-to-make-swedish-switch-577975" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Matilda Siemsen set to make Swedish switch" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1358367290-594x594_Cropped-3.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Matilda Siemsen set to make Swedish switch</h2>
                    <div class="article-list-date">29 Mar 2022</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/do-you-have-more-to-offer-the-question-milligan-wants-fa-to-ask-arnold-577926" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;Do you have more to offer?&#39; the question Milligan wants FA to ask Arnold" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220328105409_milligan.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'Do you have more to offer?' the question Milligan wants FA to ask Arnold</h2>
                        <div class="article-list-date">28 Mar 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/hes-in-a-very-difficult-position-fa-support-for-arnold-melting-away-577900" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;He&#39;s in a very difficult position&#39;: FA support for Arnold melting away" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220326065705_GettyImages-1368059850_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'He's in a very difficult position': FA support for Arnold melting away</h2>
                        <div class="article-list-date">26 Mar 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/covid-19-outbreak-grounds-a-leagues-jets-577819" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="COVID-19 outbreak grounds A-League&#39;s Jets" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220324034321_GettyImages-1359777979_Cropped-2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">COVID-19 outbreak grounds A-League's Jets</h2>
                        <div class="article-list-date">24 Mar 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/cummings-should-be-picked-by-socceroos-montgomery-577916" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Cummings should be picked by Socceroos: Montgomery" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220327111152_GettyImages-1196686537_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Cummings should be picked by Socceroos: Montgomery</h2>
                        <div class="article-list-date">27 Mar 2022</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Gorry back for Matildas in NZ friendlies&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Gorry back for Matildas in NZ friendlies%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Gorry back for Matildas in NZ friendlies&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AGorry back for Matildas in NZ friendlies%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fgorry-back-for-matildas-in-nz-friendlies-578014%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9H3E6974JJMN6kKbWFvYaptZF6IImf6Tcoy5/iKpK4qtIO+ckn+d7Qr6AXbA244jx6M5DCGoyGku73i3XIYj9yY="
                data-articleid="578014"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;a-league women&quot;,&quot;caitlin foord&quot;,&quot;courtney nevin&quot;,&quot;katrina gorry&quot;,&quot;kyra cooney-cross&quot;,&quot;new zealand&quot;,&quot;remy siemsen&quot;,&quot;a-league men&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|a-league women|caitlin foord|courtney nevin|katrina gorry|kyra cooney-cross|new zealand|remy siemsen|a-league men|"
                data-comment-hash="X5XKr7kme24FCJQhGV+2Bw=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                
                    <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2022 nextmedia Pty Ltd.
                
                
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a id="hlSubscribeFooter" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a id="hlPrivacy" href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a id="hlTerms" href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
                <div class="footer-powered-by">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" width="300"></a>
                </div>
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=578014&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d578014%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js" data-cookiepolicy="https://www.nextmedia.com.au/cookie-policy"></script>
    <script src="/scripts/js_2ae7306d23f9ce6b6666fbd89b1ba17b.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
