
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16962525","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlcRQA0FVAcTWFQAGFRFE0w=","queueTime":0,"applicationTime":71,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Possible new Socceroos kit leaked: 'Looks like a primary school uniform' - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Possible new Socceroos kit leaked: 'Looks like a primary school uniform'">
    <meta property="og:url" content="https://www.ftbl.com.au/news/possible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/Screen_Shot_2020-09-15_at_10.38.28_am.png">
    <meta property="og:image:type" content="image/png" />
    <meta property="og:image:width" content="593" />
    <meta property="og:image:height" content="355" />    
    <meta property="og:description" content="A photo that is supposedly the new Socceroos Nike kit has been leaked on Reddit.">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Possible new Socceroos kit leaked: 'Looks like a primary school uniform'">
    <meta name="twitter:description" content="A photo that is supposedly the new Socceroos Nike kit has been leaked on Reddit.">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/possible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/Screen_Shot_2020-09-15_at_10.38.28_am.png">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_63796e95477e98a836a8b9a4eeb6edcb.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftbl_au" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/tokyo-2021" class="">Tokyo 2021</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast" class="">Podcast</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad" class="">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/aussies-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos" class="">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas" class="">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league" class="">A-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur Bulls</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/w-league" class="">W-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl" class="">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">NPL|Victoria</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">NPL|New South Wales</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">NPL|Queensland</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/nplw">NPL|Women's</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/ffa-cup">NPL|FFA CUP</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/tokyo-2021" class="mobile-nav-item "><span>Tokyo 2021</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item "><span>Podcast</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item "><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item "><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item "><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item "><span>A-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur Bulls</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/w-league" class="mobile-nav-item "><span>W-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item "><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>NPL|Victoria</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>NPL|New South Wales</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>NPL|Queensland</span></a>
                                    
                                            <a href="//www.ftbl.com.au/nplw" class="mobile-nav-item"><span>NPL|Women's</span></a>
                                    
                                            <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item"><span>NPL|FFA CUP</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftbl_au" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-09-15_at_10.38.28_am.png&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Possible new Socceroos kit leaked: &#39;Looks like a primary school uniform&#39;" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/Screen_Shot_2020-09-15_at_10.38.28_am.png">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Possible new Socceroos kit leaked: 'Looks like a primary school uniform'</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/lucas-radbourne-1284858">
                                            <span itemprop="name">Lucas Radbourne</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2020-09-15T10:43">Sep 15 2020 10:43AM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/lucas-radbourne-1284858">
                                    <span itemprop="name">Lucas Radbourne</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2020-09-15T10:43">Sep 15 2020 10:43AM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">A photo that is supposedly the new Socceroos Nike kit has been leaked on Reddit.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <blockquote class="reddit-card" data-card-created="1600130729"><a href="https://www.reddit.com/r/Aleague/comments/isi9ok/new_socceroos_home_kit/">New Socceroos Home Kit</a> from <a href="http://www.reddit.com/r/Aleague">r/Aleague</a></blockquote>
<script async src="//embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script>

<p>The possible new Socceroos kit, posted by Reddit user 'BerbatovGod' features a return to a more traditional layout, with black trimmings on what appears to be a deeper yellow with a pronounced black collar.</p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553308">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/the-full-list-of-30-prospective-second-division-clubs-553308">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-09-15_at_10.56.24_am.png&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/the-full-list-of-30-prospective-second-division-clubs-553308">
                                                <h2 class="article-list-title">The full list of 30 prospective second division clubs</h2>
                                                <div class="cat-article-intro">The AAFC member clubs have released the full list of 30 clubs aiming to take part in a national second division to play in conjunction with the A-League.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553240">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/socceroos-goal-scoring-machine-the-most-prolific-in-europe-553240">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1158935748_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/socceroos-goal-scoring-machine-the-most-prolific-in-europe-553240">
                                                <h2 class="article-list-title">Socceroos 'goal scoring machine' the most prolific in Europe?</h2>
                                                <div class="cat-article-intro">Fringe Socceroos striker Nikita Rukavytsya is now firmly in contention for the most prolific goalscorer in Europe, scoring another brace overnight in Maccabi Haifa's 3-1 win over Hapoel Beer-Sheva.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p>Adding some weight to the leak is the official product tag hanging on the right side, although given the appearance of the shirt, it could also be another form of merchandising that doesn't represent the original kit.</p>

<p>Reaction to the kit was mixed at best, with one user writing that it "looks like my primary school uniform" while another noted "this has got a serious off brand Big W vibe to it."</p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553309">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/new-adelaide-united-stadium-proposed-with-elevated-pitch-553309">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-09-15_at_11.10.17_am.png&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/new-adelaide-united-stadium-proposed-with-elevated-pitch-553309">
                                                <h2 class="article-list-title">New Adelaide United stadium proposed with elevated pitch</h2>
                                                <div class="cat-article-intro">A video for a proposed new Adelaide United stadium has been released as part of a sports and entertainment complex in Riverbank called Riverbank West.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553280">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/tasmanias-talentskyrocketingfor-a-league-and-w-league-pipeline-553280">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200915115740_GettyImages-823305188.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/tasmanias-talentskyrocketingfor-a-league-and-w-league-pipeline-553280">
                                                <h2 class="article-list-title">Tasmania's talent&#160;'skyrocketing'&#160;for A-League and W-League pipeline</h2>
                                                <div class="cat-article-intro">Alex Cisak, the ex A-League and Premier League keeper, has been blown away by the talent he&#8217;s seen since the former Burnley keeper returned home to Tasmania this year.&#160;
</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553209">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/how-the-wsl-became-the-worlds-best-league-553209">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200914104019_GettyImages-1197692237_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/how-the-wsl-became-the-worlds-best-league-553209">
                                                <h2 class="article-list-title">How the WSL became the world's best league</h2>
                                                <div class="cat-article-intro">Tottenham have signed USA star Alex Morgan, Lucy Bronze has returned to Manchester City and Pernille Harder joins Sam Kerr at Chelsea making England&#8217;s FAWSL suddenly the biggest league in women&#8217;s football. </div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553236">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//thewomensgame.com/news/is-kennedy-a-revitalised-matildas-midfielder-at-tottenham-553236">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1272247165_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//thewomensgame.com/news/is-kennedy-a-revitalised-matildas-midfielder-at-tottenham-553236">
                                                <h2 class="article-list-title">Is Kennedy a revitalised Matildas midfielder at Tottenham?</h2>
                                                <div class="cat-article-intro">Matildas defensive legend Alanna Kennedy started her Tottenham Hotspur debut as a defensive midfielder overnight and absolutely smashed it.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553203">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/socceroo-puts-head-on-the-line-in-league-leading-greek-debut-553203">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fScreen_Shot_2020-09-13_at_1.10.37_pm.png&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/socceroo-puts-head-on-the-line-in-league-leading-greek-debut-553203">
                                                <h2 class="article-list-title">Socceroo puts head on the line in league-leading Greek debut</h2>
                                                <div class="cat-article-intro">Socceroos midfielder James Jeggo had a superb debut for Greek giants Aris as the Thessaloniki club topped the Greek Super League with a 3-1 win.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553201">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/celtic-boss-hopes-rogic-is-available-a-lot-more-as-socceroo-stays-put-553201">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-627800624_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/celtic-boss-hopes-rogic-is-available-a-lot-more-as-socceroo-stays-put-553201">
                                                <h2 class="article-list-title">Celtic boss hopes Rogic 'is available a lot more' as Socceroo stays put</h2>
                                                <div class="cat-article-intro">Socceroos star Tom Rogic is staying at Celtic for now, confirmed Neil Lennon, but the Celtic manager didn't include him in the entire squad for their Ross County thrashing.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p class="p1" style="margin: 0px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: "Helvetica Neue"; color: rgb(0, 0, 0);"><div class="row collapse article-embed-container article-553202">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/89th-minute-goal-slumps-kewell-to-debut-league-loss-553202">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1037845202_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/89th-minute-goal-slumps-kewell-to-debut-league-loss-553202">
                                                <h2 class="article-list-title">89th-minute goal slumps Kewell to debut league loss</h2>
                                                <div class="cat-article-intro">Oldham Athletic succumbed to a last-minute goal, sealing a 1-0 loss to Leyton Orient in Harry Kewell's debut League Two match in charge.
</div>
                                            </a>
                                        </div>
                                    </div></p>

                            </div>

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0APossible new Socceroos kit leaked: 'Looks like a primary school uniform'%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            <div class="article-src">
                                &copy; FTBL 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/australia">australia</a><a href="/merchandise">merchandise</a><a href="/socceroos">socceroos</a><a href="/socceroos-kit">socceroos kit</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/possible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/possible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0APossible new Socceroos kit leaked: 'Looks like a primary school uniform'%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        
    <div id="div-gpt-ad-house" class="ad-mrec"></div>




<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/future-secure---now-its-all-about-climbing-the-epl-553268" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Future secure - now it&#39;s all about climbing the EPL..." src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200914033636_29094695698_2e8d8f0eb4_o.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Future secure - now it's all about climbing the EPL...</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/socceroos-miss-out-scotland-praises-excellent-dykes-debut-552879" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Socceroos miss out: Scotland praises &#39;excellent&#39; Dykes debut" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1270684406_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Socceroos miss out: Scotland praises 'excellent' Dykes debut</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/electrifying-socceroos-striker-scores-13th-goal-in-14-games-552741" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="&#39;Electrifying&#39; Socceroos striker scores 13th goal in 14 games" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1158935755_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">'Electrifying' Socceroos striker scores 13th goal in 14 games</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.ftbl.com.au/news/a-league-players-reject-clubs-cba-offer-553357" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League players reject clubs&#39; CBA offer" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2faleaguelogo.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League players reject clubs' CBA offer</h2>
                    <div class="article-list-date">15 Sep 2020</div>
                </div>
            </a>
        
            <a href="//www.golfaustralia.com.au/news/new-gear-callaway-mack-daddy-cb-wedges-553356" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="New Gear: Callaway Mack Daddy CB wedges" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fmackdaddy.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">New Gear: Callaway Mack Daddy CB wedges</h2>
                    <div class="article-list-date">15 Sep 2020</div>
                </div>
            </a>
        
            <a href="//www.golfaustralia.com.au/news/so-called-expert-golf-tips-for-this-week-553351" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="So-called expert golf tips for this week" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftipsus.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">So-called expert golf tips for this week</h2>
                    <div class="article-list-date">15 Sep 2020</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/socceroos-ryan-set-for-premier-league-exit-as-brighton-chase-replacement-553185" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Socceroos&#39; Ryan set for Premier League exit as Brighton chase replacement" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200912122837_GettyImages-947833862_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Socceroos' Ryan set for Premier League exit as Brighton chase replacement</h2>
                        <div class="article-list-date">12 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/more-departures-show-a-league-can-no-longer-compete-financially-with-india-553184" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="More departures show A-League can no longer compete financially with India" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-459154006_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">More departures show A-League can no longer compete financially with India</h2>
                        <div class="article-list-date">12 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/prolific-aussie-striker-snubs-celtic-for-a-leagues-wanderers-553186" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Prolific Aussie striker snubs Celtic for A-League&#39;s Wanderers" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f16x9_large.jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Prolific Aussie striker snubs Celtic for A-League's Wanderers</h2>
                        <div class="article-list-date">12 Sep 2020</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/a-league-clubs-set-to-stand-down-players-as-independence-nears-horror-start-553258" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="A-League clubs set to stand-down players as independence nears horror start" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200914022657_GettyImages-1131914624_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">A-League clubs set to stand-down players as independence nears horror start</h2>
                        <div class="article-list-date">14 Sep 2020</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Possible new Socceroos kit leaked: 'Looks like a primary school uniform'%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Possible new Socceroos kit leaked: 'Looks like a primary school uniform'&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0APossible new Socceroos kit leaked: 'Looks like a primary school uniform'%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fpossible-new-socceroos-kit-leaked-looks-like-a-primary-school-uniform-553307%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9Cdo1ikT/yxWp98eJERaDrL5E2h1gdTTxYWGF32B8+x77SNEMvgkHtjDikrwpLpOZ0q996lskzDY1WLBc3qD0p8KO43Uiu6KvpiSWpk9x0K3oN0FaI3LJlz3Wj9G/F1qkA=="
                data-articleid="553307"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;australia&quot;,&quot;merchandise&quot;,&quot;socceroos&quot;,&quot;socceroos kit&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|australia|merchandise|socceroos|socceroos kit|"
                data-comment-hash="5puuQ4wxiCLWUk2w6zYYKA=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2020 nextmedia Pty Ltd.
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=553307&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d553307%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_4cb42a8eed0dc60296e2b6636b6af5e5.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
