
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- New Relic Header -->

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Europa League: Postecoglou woes worsen, Socceroos mixed bag - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta name="description" content="Ange Postecoglou&#39;s Celtic woes worsened while Socceroos abroad had mixed fortunes in the Europa League and Europa Conference League group stage." />
    <meta name="keywords" content="ange postecoglou,celtic,europa league,socceroos" />
    <meta name="news_keywords" content="ange postecoglou,celtic,europa league,socceroos" />

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Europa League: Postecoglou woes worsen, Socceroos mixed bag">
    <meta property="og:url" content="https://www.ftbl.com.au/news/europa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/gettyimages-1235609906-594x594_Cropped.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="513" />
    <meta property="og:image:height" content="288" />    
    <meta property="og:description" content="Ange Postecoglou&#39;s Celtic woes worsened while Socceroos abroad had mixed fortunes in the Europa League and Europa Conference League group stage.">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Europa League: Postecoglou woes worsen, Socceroos mixed bag">
    <meta name="twitter:description" content="Ange Postecoglou&#39;s Celtic woes worsened while Socceroos abroad had mixed fortunes in the Europa League and Europa Conference League group stage.">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/europa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/gettyimages-1235609906-594x594_Cropped.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_3dd3061a801d51553909ad8f7b4e7fe5.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.tracksmag.com.au">Surfing</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftbl_au" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/2022-world-cup" class="">2022 World Cup 🏆</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast" class="">Podcast</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad" class="">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/aussies-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos" class="">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas" class="">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league" class="">A-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/w-league" class="">W-League</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl" class="">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">Victoria</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">New South Wales</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">Queensland</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/nplw">Women's</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/ffa-cup">FFA CUP</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/2022-world-cup" class="mobile-nav-item "><span>2022 World Cup 🏆</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item "><span>Podcast</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item "><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item "><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item "><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item "><span>A-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/w-league" class="mobile-nav-item "><span>W-League</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item "><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>Victoria</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>New South Wales</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>Queensland</span></a>
                                    
                                            <a href="//www.ftbl.com.au/nplw" class="mobile-nav-item"><span>Women's</span></a>
                                    
                                            <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item"><span>FFA CUP</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftbl_au" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1235609906-594x594_Cropped.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Europa League: Postecoglou woes worsen, Socceroos mixed bag" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/gettyimages-1235609906-594x594_Cropped.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                                <div class="article-img-sml-caption">
                                    Ange Postecoglou and Celtic lost badly in a poor night for Socceroos in the Europa League.
                                </div>
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Europa League: Postecoglou woes worsen, Socceroos mixed bag</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/catherine-paquette-1470482">
                                            <span itemprop="name">Catherine Paquette</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2021-10-01T18:39">Oct 1 2021 6:39PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/catherine-paquette-1470482">
                                    <span itemprop="name">Catherine Paquette</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2021-10-01T18:39">Oct 1 2021 6:39PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Ange Postecoglou's Celtic woes worsened while Socceroos abroad had mixed fortunes in the Europa League and Europa Conference League group stage. </h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Celtic Football Club's turbulent start to the 2021-22 season continued with a second consecutive Europa League defeat.  </p>

<p>Head Coach <strong>Ange Postecoglou</strong>'s side were beat 0-4 by Bayer Leverkusen at home at Celtic Park in a game which saw Socceroo <strong>Tom Rogić</strong> start and play 66 minutes of the match.</p>
                                <div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoic296Y3UiLCJwbCI6Im1hdGNoIn0=" style="margin-bottom:1.5rem;"></div>
                                <script type="text/javascript" src="https://embed.dugout.com/v3.1/next-media.js"></script>
                            

<h3><a href="https://www.ftbl.com.au/aussies-abroad">Socceroos Abroad</a> Key Takeaways</h3>

<ul>
	<li>Ange Postecoglou is under serious pressure after Celtic lost 4-0</li>
	<li>Mat Ryan was an unused substitute against Monaco</li>
	<li>Potential Olyroos defector Deni Juric didn't feature in Dinamo's win</li>
</ul>

<h3>Postecoglou's Celtic punished for defensive frailties</h3>

<p>Postecoglou's Celtic have been consistently <a href="https://www.ftbl.com.au/news/postecoglou-rues-celtics-dismal-away-record-570002">criticised for their away form</a>, but to lose so notably at home to the German club still came as a notable shock, after Tim Cahill backed his former gaffer to win over .</p>

<p>The Glaswegian club were punished by a number of defensive errors.  A lack of control of the ball in the box and subsequent slip by David Turnbull opened the way for the first Leverkusen goal by Piero Hincapié.  Then in the 35th minute an improperly marked Florian Wirtz in front of goal allowed the 18-year old to chip Joe Hart and double the visitor's lead.</p>

<p>Despite being down by two goals, Celtic came out with a fighting spirit in the second half.  However, a handball in the box by Carter-Vickers in the 58th minute led to a converted Leverkusen penalty by Lucas Alario.  Amine Adli's goal in the 94th minute made it four.</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/sllrvtTKopI" title="YouTube video player" width="560"></iframe></p>

<p>Speaking in the post-match press conference Postecoglou reiterated that his players cannot accept defeats while changes at the club are occurring while emphasizing that change takes time:</p>

<p>"When you lose 4-0, it's not enough, it is disappointing and it shouldn't be. That scoreline should not have reflected that game," he said.</p>

<p>"I do not want to let the guys off the hook or myself off the hook. We are not going to change our approach. I really believe that moving forward we play in these big games, I want us to be a team that does not fear anyone.</p>

<p>"That goes at it and takes the games to opponents who are quality sides, that is the kind of team that we are going to be. That is what I am trying to build.  </p>

<p>"The process, yes it takes time and you are going to cob some knocks on the chin like we did tonight. But that does not mean that you have to accept that.  You need to understand that that is avoidable if you do certain things."</p>

<p>Celtic currently sit last in Group G.</p>

<h3>Socceroos' face mixed results in Europa League</h3>

<p><strong>Mat Ryan</strong>'s Real Sociedad drew 1-1 with French side Monaco.  It was the second consecutive Group B draw for the La Liga side who now sit third in the ladder.  Sociedad started Álex Remiro in goals with Ryan being an unused sub.</p>

<p>Ryan did get his La Liga debut last weekend. The Socceroo was between the posts for Sociedad's 3-2 victory against Granada.</p>

<p>Socceroo <strong>Awer Mabil</strong>'s Danish club Midtjylland fell 1-3 to Portuguese side Braga in Group F.  Mabil was an unused sub in the game.  Fellow Socceroo <strong>Milos Degenek</strong>'s club Red Star Belgrade  won 1-0 to Ludogorets.  Degenek was unavailable for the match. </p>

<p>The Belgrade win has put them first in Group F while the Midtjylland's loss has tumbled them to last in the group. </p>

<p><strong>Deni Jurić</strong>'s Dinamo Zagreb beat Belgian side Genk by a scoreline of 3-0.  The win put them second in Group H.  Deni Jurić, who is the younger brother of Socceroo Tomi Jurić, made headlines last week for stating that he would prefer to play for Croatia at the senior level.  He did not feature in the most recent Dinamo game.</p>

<p>The Europa Conference League also had their Matchday 2 of 6 on Thursday, September 30, 2021.  Socceroo <strong>James Holland</strong>, who is with Austrian side LASK, started in their match against Maccabi Tel Aviv. Holland played ninety minutes the 1-1 draw. </p>

<p>LASK now sit second in Group A behind Tel Aviv. </p>

<p>Both the Europa League and the Europa Conference League continue play with Matchday 3 of 6 from October 19 to October 21, 2021.</p>

<p><div class="row collapse article-embed-container article-570641">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/perth-glory-sign-daniel-sturridge-in-massive-a-league-coup-570641">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1147417338-594x594_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/perth-glory-sign-daniel-sturridge-in-massive-a-league-coup-570641">
                                                <h2 class="article-list-title">Perth Glory sign Daniel Sturridge in massive A-League coup</h2>
                                                <div class="cat-article-intro">Perth Glory have signed Daniel Sturridge to a one-year contract.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-570337">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/prodigious-olyroo-wants-to-ditch-socceroos-for-croatia-570337">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1234866600-594x594_Cropped-6.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/prodigious-olyroo-wants-to-ditch-socceroos-for-croatia-570337">
                                                <h2 class="article-list-title">Prodigious Olyroo wants to ditch Socceroos for Croatia</h2>
                                                <div class="cat-article-intro">Deni Juri&#263;, the younger brother of Socceroo and current Macarthur FC player Tomi Juri&#263;, has stated his desire to represent Croatia instead of Australia but leaves both options open.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><div class="row collapse article-embed-container article-570553">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/a-leagues-victory-sign-star-portuguese-defender-570553">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-852371584-594x594_Cropped.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/a-leagues-victory-sign-star-portuguese-defender-570553">
                                                <h2 class="article-list-title">A-League&#8217;s Victory sign star Portuguese defender</h2>
                                                <div class="cat-article-intro">The Melbourne Victory Men have signed Roderick Miranda to a two-year contract.</div>
                                            </a>
                                        </div>
                                    </div></p>

<p><strong>For all the results and fixtures, check out the <a href="https://www.uefa.com/uefaeuropaleague/">Europa League website.</a></strong></p>

                            </div>

                            

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEuropa League: Postecoglou woes worsen, Socceroos mixed bag%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            

                            <div class="article-src">
                                <b>Copyright &#169;FTBL </b>All rights reserved. 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/ange-postecoglou">ange postecoglou</a><a href="/celtic">celtic</a><a href="/europa-league">europa league</a><a href="/socceroos">socceroos</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/europa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/europa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEuropa League: Postecoglou woes worsen, Socceroos mixed bag%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        



<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/postecoglou-prioritises-celtic-mooy-signing-above-epl-midfielder-566697" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Postecoglou prioritises Celtic Mooy signing above EPL midfielder" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1230004792_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Postecoglou prioritises Celtic Mooy signing above EPL midfielder</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/postecoglou-extremely-talented-rogic-fits-my-style-absolutely-566559" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Postecoglou: &#39;Extremely talented&#39; Rogic fits my style &#39;absolutely&#39;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-952657348_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Postecoglou: 'Extremely talented' Rogic fits my style 'absolutely'</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/celtic-target-ryans-drop-from-tokyo-olympics-paves-way-for-hoops-move-566515" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Celtic target Ryan&#39;s drop from Tokyo Olympics paves way for Hoops move" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1143948765_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Celtic target Ryan's drop from Tokyo Olympics paves way for Hoops move</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//www.ftbl.com.au/news/europa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Europa League: Postecoglou woes worsen, Socceroos mixed bag" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1235609906-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Europa League: Postecoglou woes worsen, Socceroos mixed bag</h2>
                    <div class="article-list-date">1 Oct 2021</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/a-league-logo-in-copyright-row-570635" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League logo in copyright row" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f95dab80c5c3474bf5ee443ac94055bdc_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League logo in copyright row</h2>
                    <div class="article-list-date">1 Oct 2021</div>
                </div>
            </a>
        
            <a href="//www.tracksmag.com.au/news/review-mine-a-slender-fast-paced-surfing-thriller-570700" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Review: &amp;#8216;Mine&amp;#8217;: A Slender, Fast-Paced Surfing Thriller" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fSWIL3525.JPG&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Review: &#8216;Mine&#8217;: A Slender, Fast-Paced Surfing Thriller</h2>
                    <div class="article-list-date">1 Oct 2021</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/aussie-ref-leaves-pitch-to-boos-after-chaotic-epl-match-570346" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Aussie ref leaves pitch to boos after chaotic EPL match" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1342448093-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Aussie ref leaves pitch to boos after chaotic EPL match</h2>
                        <div class="article-list-date">26 Sep 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/prodigious-olyroo-wants-to-ditch-socceroos-for-croatia-570337" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Prodigious Olyroo wants to ditch Socceroos for Croatia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-1234866600-594x594_Cropped-6.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Prodigious Olyroo wants to ditch Socceroos for Croatia</h2>
                        <div class="article-list-date">26 Sep 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/a-leagues-western-sign-huge-pedigree-former-serie-a-midfielder-570354" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="A-League&amp;#8217;s Western sign &amp;#8216;huge pedigree&amp;#8217; former Serie A midfielder" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fgettyimages-906118618-594x594_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">A-League&#8217;s Western sign &#8216;huge pedigree&#8217; former Serie A midfielder</h2>
                        <div class="article-list-date">26 Sep 2021</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/newcastle-snub-wilshere-sign-another-foreign-midfielder-570307" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Newcastle snub Wilshere, sign another foreign midfielder" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fAF00E066-54B0-4B69-AAD7-DDD4EBBDE8F0.jpeg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Newcastle snub Wilshere, sign another foreign midfielder</h2>
                        <div class="article-list-date">24 Sep 2021</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Europa League: Postecoglou woes worsen, Socceroos mixed bag%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Europa League: Postecoglou woes worsen, Socceroos mixed bag&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0AEuropa League: Postecoglou woes worsen, Socceroos mixed bag%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2feuropa-league-postecoglou-woes-worsen-socceroos-mixed-bag-570686%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9MeroX0Ajouhi3kFelcpcuKcAGAb58WmhDRHqDmaLoEojlg0RkPZDhxZTRMgUpjJDNiD+2lUodjVV5mV0BIv2+sUywn8g4QOLUdmdJxp0Hyz"
                data-articleid="570686"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;ange postecoglou&quot;,&quot;celtic&quot;,&quot;europa league&quot;,&quot;socceroos&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|ange postecoglou|celtic|europa league|socceroos|"
                data-comment-hash="FuiJ2pq8REG8TO/f1oF0Cw=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                
                    <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2021 nextmedia Pty Ltd.
                
                
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a id="hlSubscribeFooter" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a id="hlPrivacy" href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a id="hlTerms" href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
                <div class="footer-powered-by">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" width="300"></a>
                </div>
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=570686&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d570686%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js" data-cookiepolicy="https://www.nextmedia.com.au/cookie-policy"></script>
    <script src="/scripts/js_2ae7306d23f9ce6b6666fbd89b1ba17b.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
