
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- New Relic Header -->

    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5QB6QK8');</script>

    <title>Sydney keeper a hero in A-League Men win over Adelaide - FTBL | The home of football in Australia</title>
    <link rel="alternate" type="application/rss+xml" title="FTBL RSS Feed" href="/rss" />
    <link href='https://fonts.googleapis.com/css?family=Oswald:300,400,500,600,700&display=swap' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,500,600,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Special+Elite&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Merriweather:400i,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bitter|Crete+Round" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Bebas+Neue|Montserrat:400,500&display=swap" rel="stylesheet">
    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/ftbl2019/apple-touch-icon.png?v=300818">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-32x32.png?v=300818" sizes="32x32">
    <link rel="icon" type="image/png" href="/images/favicons/ftbl2019/favicon-16x16.png?v=300818" sizes="16x16">
    <link rel="manifest" href="/images/favicons/ftbl2019/manifest.json?v=300818">
    <link rel="mask-icon" href="/images/favicons/ftbl2019/safari-pinned-tab.svg?v=300818" color="#f3c914">
    <meta name="theme-color" content="#f3c914">

    
    <meta name="description" content="Sydney FC goalkeeper Thomas Heward-Belle was his team&#39;s hero, saving a penalty right at the death to ensure a 2-1 A-League win over Adelaide United." />
    <meta name="keywords" content="adelaide united,a-league,a-league men,elvis kamsoba,football,ibusuki kagoshima,sydney fc,tom heward-belle" />
    <meta name="news_keywords" content="adelaide united,a-league,a-league men,elvis kamsoba,football,ibusuki kagoshima,sydney fc,tom heward-belle" />

    
    <meta property="og:site_name" content="FTBL"> 
    <meta property="og:title" content="Sydney keeper a hero in A-League Men win over Adelaide">
    <meta property="og:url" content="https://www.ftbl.com.au/news/sydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/Webp.net-compress-image-96.jpg">
    <meta property="og:image:type" content="image/jpeg" />
    <meta property="og:image:width" content="4148" />
    <meta property="og:image:height" content="2333" />    
    <meta property="og:description" content="Sydney FC goalkeeper Thomas Heward-Belle was his team&#39;s hero, saving a penalty right at the death to ensure a 2-1 A-League win over Adelaide United.">
    
    <meta property="fb:app_id" content="1541615415870609" />

    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@FTBLcomau">
    <meta name="twitter:creator" content="@FTBLcomau">
    <meta name="twitter:title" content="Sydney keeper a hero in A-League Men win over Adelaide">
    <meta name="twitter:description" content="Sydney FC goalkeeper Thomas Heward-Belle was his team&#39;s hero, saving a penalty right at the death to ensure a 2-1 A-League win over Adelaide United.">
    <meta name="twitter:url" content="https://www.ftbl.com.au/news/sydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/Webp.net-compress-image-96.jpg">
    
    
        
    
    
    
    

    <link rel="stylesheet" type="text/css" href="/styles/css_3dd3061a801d51553909ad8f7b4e7fe5.css" />  

    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->

    

</head>
<body class="ftbl"> 
    
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QB6QK8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <header>
        
        <nav id="is-menu" class="sticky clearfix" style="width:100%;">
            <a href="//www.insidesport.com.au" id="is-menu-logo">&nbsp;</a>  
            
                    <a href="//www.insidesport.com.au/afl">AFL</a>
                
                    <a href="//www.insidesport.com.au/cricket">Cricket</a>
                
                    <a href="//www.ambmag.com.au">Cycling</a>
                
                    <a href="//www.ftbl.com.au">Football</a>
                
                    <a href="//www.golfaustralia.com.au">Golf</a>
                
                    <a href="//www.insidesport.com.au/league">League</a>
                
                    <a href="//www.insidesport.com.au/motorsport">Motorsport</a>
                
                    <a href="//www.insidesport.com.au/union">Union</a>
                
                    <a href="//thewomensgame.com">Women</a>
                
                    <a href="//www.insidesport.com.au/more-sport">More Sport</a>
                        
        </nav>
        

        <div id="main-menu" class="sticky clearfix" style="width:100%;">
            <nav class="top-bar top-bar-desktop clearfix ftbl">
                <div class="top-bar-secondary">
                    <section>
                        <a id="hlNewsletter" class="tbs-forums" href="/register">Newsletter Signup</a>

                        <a id="hlSubscribe" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                    </section>
                    <section>
                        <a href="https://twitter.com/FTBLcomau" class="social-twitter" title="Follow on Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                        <a href="https://www.facebook.com/ftblau" class="social-fb" title="Like on Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                        <a href="https://www.instagram.com/ftblaustralia" class="social-instagram" title="Follow on Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
                        
                    </section>
                    <section>
                    
                        <a href="#" class="search"><i class="fa fa-search fa-lg"></i></a>

                        
                        
                            <a href="/login" class="user-login">
                                <div class="avatar"><i class="fa fa-user-o fa-lg"></i></div>
                            </a>
                            <div id="login-box">
                                <h3 class="section-header">Account Login</h3>
                                <div id="login-error"></div>
                                <label>Username:</label> <input type="text" id="login-username" />
                                <label>Password:</label> <input type="password" id="login-password" />
                                <div class="form-checkbox">
                                    <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                </div> 
                                <button class="button">login</button>
                                <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                <a href="/register">Don't have an account? Register now!</a>
                            </div>
                        
                    </section>
                </div>
                <div class="top-bar-primary">
                    <ul class="dropdown menu" data-dropdown-menu>
                        <li class="top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></li>
                                        
                                <li>
                                    <a href="//www.ftbl.com.au/ffa-cup" class="">FFA Cup 🏆</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/podcast" class="">Podcast</a>
                                    
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/aussies-abroad" class="">Aussies Abroad</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/socceroos-abroad">Roo Radar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/matildas-abroad">Tillie Tracker</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/socceroos" class="">Socceroos</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/olyroos">Olyroos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/young-socceroos">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/joeys">Joeys</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/pararoos">Pararoos</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/futsalroos">Futsalroos</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/matildas" class="">Matildas</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/young-matildas">Young</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/junior-matildas">Junior</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/a-league" class="">A-Leagues</a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/adelaide-united">Adelaide United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/brisbane-roar">Brisbane Roar</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra-united">Canberra United</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/central-coast-mariners">Central Coast Mariners</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/macarthur-fc">Macarthur FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-city">Melbourne City</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/melbourne-victory">Melbourne Victory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/newcastle-jets">Newcastle Jets</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/perth-glory">Perth Glory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/sydney-fc">Sydney FC</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/wellington-phoenix">Wellington Phoenix</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-sydney-wanderers">Western Sydney Wanderers</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/western-united">Western United</a></li>
                                        
                                            </ul>
                                        
                                </li>
                                            
                                <li>
                                    <a href="//www.ftbl.com.au/npl" class="">NPL </a>
                                    
                                            <ul class="menu">
                                        
                                            <li><a href="//www.ftbl.com.au/npl-victoria">Victoria</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-sa">South Australia</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/canberra">Australian Capital Territory</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-nsw">New South Wales</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-queensland">Queensland</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/tasmania">Tasmania</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/npl-wa">Western Australia</a></li>
                                        
                                            <li><a href="//www.ftbl.com.au/northern-territory">Northern Territory</a></li>
                                        
                                            </ul>
                                        
                                </li>
                            
                        
                        <li><a href="http://forum.insidesport.com.au/Football" target="_blank">Forum</a></li>
                        

                        <li><a href="/win">Win</a></li>
                    </ul>
                </div>
            </nav>
            <div id="search-box">
                <div id="search-box-content">
                    <input type="text" placeholder="Search"><button>&nbsp;</button>
                </div>
            </div>
            

            <nav class="top-bar-mobile mobile-nav clearfix ftbl">
                <section class="title-area">
                    <div class="menu-primary" >
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo top-bar-title"><a href="//www.ftbl.com.au">&nbsp;</a></div>
                    <div class="menu-secondary">
                        

                            
                            
                                <a class="user-icon"><div id="icon"><i class="fa fa-user-o fa-lg"></i></div></a>
                                <section class="top-bar-user">
                                    <div id="login-box-mobile">
                                        <h3 class="section-header">Account Login</h3>
                                        <div id="login-error-mobile"></div>
                                        <label>Username:</label> <input type="text" id="login-username-mobile" />
                                        <label>Password:</label> <input type="password" id="login-password-mobile" />
                                        <div class="form-checkbox">
                                            <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe-mobile">Remember me</label>
                                        </div> 
                                        <button class="button">login</button>
                                        <a href="/forgot" title="Forgot your password?">Forgot your password?</a>
                                        <a href="/register">Don't have an account? Register now!</a>
                                    </div>
                                </section>
                            
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search">
                    </div>
                    <div class="mobile-nav-container">                        
                                        
                                <a href="//www.ftbl.com.au/ffa-cup" class="mobile-nav-item "><span>FFA Cup 🏆</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/podcast" class="mobile-nav-item "><span>Podcast</span></a>
                                
                                            
                                <a href="//www.ftbl.com.au/aussies-abroad" class="mobile-nav-item "><span>Aussies Abroad</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/socceroos-abroad" class="mobile-nav-item"><span>Roo Radar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/matildas-abroad" class="mobile-nav-item"><span>Tillie Tracker</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/socceroos" class="mobile-nav-item "><span>Socceroos</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/olyroos" class="mobile-nav-item"><span>Olyroos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/young-socceroos" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/joeys" class="mobile-nav-item"><span>Joeys</span></a>
                                    
                                            <a href="//www.ftbl.com.au/pararoos" class="mobile-nav-item"><span>Pararoos</span></a>
                                    
                                            <a href="//www.ftbl.com.au/futsalroos" class="mobile-nav-item"><span>Futsalroos</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/matildas" class="mobile-nav-item "><span>Matildas</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/young-matildas" class="mobile-nav-item"><span>Young</span></a>
                                    
                                            <a href="//www.ftbl.com.au/junior-matildas" class="mobile-nav-item"><span>Junior</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/a-league" class="mobile-nav-item "><span>A-Leagues</span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/adelaide-united" class="mobile-nav-item"><span>Adelaide United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/brisbane-roar" class="mobile-nav-item"><span>Brisbane Roar</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra-united" class="mobile-nav-item"><span>Canberra United</span></a>
                                    
                                            <a href="//www.ftbl.com.au/central-coast-mariners" class="mobile-nav-item"><span>Central Coast Mariners</span></a>
                                    
                                            <a href="//www.ftbl.com.au/macarthur-fc" class="mobile-nav-item"><span>Macarthur FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-city" class="mobile-nav-item"><span>Melbourne City</span></a>
                                    
                                            <a href="//www.ftbl.com.au/melbourne-victory" class="mobile-nav-item"><span>Melbourne Victory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/newcastle-jets" class="mobile-nav-item"><span>Newcastle Jets</span></a>
                                    
                                            <a href="//www.ftbl.com.au/perth-glory" class="mobile-nav-item"><span>Perth Glory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/sydney-fc" class="mobile-nav-item"><span>Sydney FC</span></a>
                                    
                                            <a href="//www.ftbl.com.au/wellington-phoenix" class="mobile-nav-item"><span>Wellington Phoenix</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-sydney-wanderers" class="mobile-nav-item"><span>Western Sydney Wanderers</span></a>
                                    
                                            <a href="//www.ftbl.com.au/western-united" class="mobile-nav-item"><span>Western United</span></a>
                                    
                                        </div>
                                    
                                            
                                <a href="//www.ftbl.com.au/npl" class="mobile-nav-item "><span>NPL </span></a>
                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown ">
                                    
                                            <a href="//www.ftbl.com.au/npl-victoria" class="mobile-nav-item"><span>Victoria</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-sa" class="mobile-nav-item"><span>South Australia</span></a>
                                    
                                            <a href="//www.ftbl.com.au/canberra" class="mobile-nav-item"><span>Australian Capital Territory</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-nsw" class="mobile-nav-item"><span>New South Wales</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-queensland" class="mobile-nav-item"><span>Queensland</span></a>
                                    
                                            <a href="//www.ftbl.com.au/tasmania" class="mobile-nav-item"><span>Tasmania</span></a>
                                    
                                            <a href="//www.ftbl.com.au/npl-wa" class="mobile-nav-item"><span>Western Australia</span></a>
                                    
                                            <a href="//www.ftbl.com.au/northern-territory" class="mobile-nav-item"><span>Northern Territory</span></a>
                                    
                                        </div>
                                    
                            

                        
                            <a href="http://forum.insidesport.com.au/Football" target="_blank" class="mobile-nav-item"><span>Forum</span></a>
                        

                        <a href="/win" class="mobile-nav-item"><span>Win</span></a>
                        <a href="//www.insidesport.com.au" class="mobile-nav-item"><span>+ All Sports</span></a>

                        <section>
                            <a id="hlNewsletterMobile" class="tbs-forums" href="/register">Newsletter Signup</a>

                            <a id="hlSubscribeMobile" class="tbs-subscribe" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a>
                            <div class="clearfix"></div> 
                        </section>

                        <section class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/FTBLcomau" target="_blank"></a>
                            <a class="follow-facebook" href="https://www.facebook.com/ftblau" target="_blank"></a>
                            <a class="follow-instagram" href="https://www.instagram.com/ftblaustralia" target="_blank"></a> 
                            
                        </section>
                        
                        <div class="clearfix">&nbsp;</div>                 
                    </div> 
                </section>
            </nav>
        </div>
    </header>

    <div id="skin">
        <div id="div-gpt-ad-leader-skin"></div>

        <div class="content-wrapper" id="content-wrapper">
            
    
    
        <article itemscope itemtype="http://schema.org/NewsArticle">

            <header class="row collapse noimage" style="">                
                <div class="article-header-container">
                    <div class="article-header-content">
                        

                         

                        
                            <div class="article-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                                <img id="ContentPlaceHolder1_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-96.jpg&amp;h=630&amp;w=1120&amp;c=1&amp;s=1" alt="Sydney keeper a hero in A-League Men win over Adelaide" />     
                                <meta itemprop="url" content="https://i.nextmedia.com.au/News/Webp.net-compress-image-96.jpg">
                                <meta itemprop="width" content="1120">
                                <meta itemprop="height" content="630">              
                            </div>      
                            
                            
                        <div class="article-header-titleintro">
                            <h1 itemprop="headline">Sydney keeper a hero in A-League Men win over Adelaide</h1>                        
                            
                            <div id="article-details">
                                 
                                
                                        By
                                        <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                    
                                        <a href="/author/lee-gagliardi-1459910">
                                            <span itemprop="name">Lee Gagliardi</span>
                                        </a>
                                    
                                        </span>
                                        
                                
                                <span class="article-date"><span id="ContentPlaceHolder1_lbDateFrom" itemprop="datePublished" content="2022-02-05T14:56">Feb 5 2022 2:56PM</span></span>
                            </div>
                        </div>
                    </div>
                </div>

                <div id="article-author-mobile" class="row collapse">
                    <div class="small-6 columns">
                        
                                By
                                <span class="article-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
                            
                                <a href="/author/lee-gagliardi-1459910">
                                    <span itemprop="name">Lee Gagliardi</span>
                                </a>
                            
                                </span>
                                
                        
                        <div class="article-date"><span id="ContentPlaceHolder1_lbDateFromMobile" itemprop="datePublished" content="2022-02-05T14:56">Feb 5 2022 2:56PM</span></div>
                    </div>
                </div>                
            </header>

            <div class="row article-content" id="main-content">
                <div id="div-gpt-ad-leader-top" class="ad-leaderboard"></div>

                <div class="small-12 columns" id="article-wrapper">
                    
                    <div id="article-primary">
                        <div id="article-primary-content">
                            <h4 id="article-intro" itemprop="description">Sydney FC goalkeeper Thomas Heward-Belle was his team's hero, saving a penalty right at the death to ensure a 2-1 A-League win over Adelaide United.</h4>
                            
                         
                            <div class="article-body" itemprop="articleBody">
                                <p>Sydney FC shot stopper Thomas Heward-Belle has made a brilliant late penalty save to ensure a 2-1 win over Adelaide United in a dramatic A-League Men clash at Coopers Stadium.</p>
<h3>Sydney FC - Adelaide United clash</h3>
<ul>
<li>Sydney FC won this week's A-League Men's clash against Adelaide United.</li>
<li>Sky Blues keeper Thomas Heward-Belle ensured the victory with a penalty save which kept his side's lead.</li>
<li>The win propelled Sydney FC atop the A-League ladder.</li>
</ul>
<p><strong>More A-League news can be found on <a href="https://www.ftbl.com.au/a-league">FTBL.</a></strong></p>
                                <div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoibmV4dC1tZWRpYSIsInBsIjoibWF0Y2gifQ==" style="margin-bottom:1.5rem;"></div>
                                <script type="text/javascript" src="https://embed.dugout.com/v3.1/next-media.js"></script>
                            
<p>Heward-Belle picked the right way to move and successfully parried the penalty attempt by Adelaide's Japanese striker Hiro Ibusuki in the 88th minute while the Reds were denied a second penalty in <a href="https://sydneyfc.com/news/sydney-fc-go-top-of-a-league-men">stoppage time</a> despite VAR intervention.</p>
<p>Sydney coach Steve Corica applauded the heroics of his keeper, who was awarded best on ground honours with a standout performance in an impressive display from the visitors.</p>
<p>"I thought it was a good (team) performance actually," Corica said.</p>
<p>"He (Heward-Belle) made the great save for the penalty, maybe one or two other ones, but that's his job isn't it? To save goals. He did it really well tonight and he deserved it (best on ground)."</p>
<p>Sydney dominated Adelaide from the outset, pressing the Reds high up the park and causing the home side to turn the ball over cheaply.</p>
<p>The visitors' pressure and intensity was rewarded early with Elvis Kamsoba opening the scoring on 10 minutes.</p>
<p>The tricky attacker bamboozled Adelaide's defence with a series of stepovers, before cutting inside and firing past Lachlan Barr and Michael Jakobsen, beating keeper Joe Gauci at the near post.</p>
<p>But, against the run of play, Adelaide equalised in the 32nd minute through captain Stefan Mauk.</p>
<blockquote class="twitter-tweet" data-conversation="none" data-theme="light">
<p dir="ltr" lang="en">Oh, my bones are so brittle. But I always drink plenty of..."Mauk"?<br /><br />Catch <a href="https://twitter.com/hashtag/ADLvSYD?src=hash&ref_src=twsrc%5Etfw">#ADLvSYD</a> now on <a href="https://twitter.com/ParamountPlusAU?ref_src=twsrc%5Etfw">@ParamountPlusAU</a><br /><br />Follow LIVE: <a href="https://t.co/3EEBToLBoC">https://t.co/3EEBToLBoC</a><a href="https://twitter.com/hashtag/WeAreALeagues?src=hash&ref_src=twsrc%5Etfw">#WeAreALeagues</a> <a href="https://t.co/e7ZE3ZfSqR">pic.twitter.com/e7ZE3ZfSqR</a></p>
— Isuzu UTE A-League (@aleaguemen) <a href="https://twitter.com/aleaguemen/status/1489530555989639168?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js"></script>
</p>
<p>Craig Goodwin whipped in a cross for Ibusuki but the striker's header was brilliantly kept out by Heward-Belle, only for Mauk to volley home the rebound.</p>
<p>The Reds tested Howard-Belle twice more before the break, the shot stopper tipping Brook's curling effort around the post before denying Goodwin from close range just before half time.</p>
<p>Sydney started the second half as they began the match and within a minute of the restart Gauci was called into action when Mustafa Amini tried his luck from long range.</p>
<p>Milos Ninkovic slipped Kamsoba through on the hour but he dragged his shot wide.</p>
<p>Adelaide struggled to fashion any clear opportunities while Sydney unloaded their bench for the final half hour, introducing Adam Le Fondre, Bobo and Max Burgess.</p>
<p>It was Bobo and Burgess who combined for Sydney's second.</p>
<p>Burgess ghosted in behind the Reds' defence and was one-on-one with Gauci but the keeper did well to thwart the attack.</p>
<p>From the resultant passage, Paulo Retre released Burgess again and his cut back from the left found Bobo who was storming through the penalty area to tap into the net.</p>
<p>The Sky Blues continued to dominate but in the 88th minute, against the run of play. Adelaide had the perfect chance to equalise when Mohamed Toure was brought down in the area.</p>
<p>Ibusuki stepped up to take the spot kick but it was brilliantly saved by Heward-Belle.</p>
<blockquote class="twitter-tweet" data-theme="light">
<p dir="ltr" lang="en">.<a href="https://twitter.com/SydneyFC?ref_src=twsrc%5Etfw">@SydneyFC</a> win away against <a href="https://twitter.com/AdelaideUnited?ref_src=twsrc%5Etfw">@AdelaideUnited</a> thanks to a late and clutch penalty save from Tom Heward-Belle.<br /><br />Match recap: <a href="https://t.co/3EEBToLBoC">https://t.co/3EEBToLBoC</a><a href="https://twitter.com/hashtag/SYDvADL?src=hash&ref_src=twsrc%5Etfw">#SYDvADL</a> <a href="https://twitter.com/hashtag/WeAreALeagues?src=hash&ref_src=twsrc%5Etfw">#WeAreALeagues</a> <a href="https://t.co/ITJgjSePJJ">pic.twitter.com/ITJgjSePJJ</a></p>
— Isuzu UTE A-League (@aleaguemen) <a href="https://twitter.com/aleaguemen/status/1489549315886678026?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote>
<p>
<script src="https://platform.twitter.com/widgets.js"></script>
</p>
<p>In dramatic scenes, the Reds were denied a second penalty in stoppage time for a foul on Ibusuki, despite VAR calling referee Adam Kersey over to view the replay.</p>
<p>"In my opinion it was a penalty but I don't give the penalties, the referee does. He saw it differently," said Adelaide coach Carl Veart.</p>
<p>"I don't know how he saw it different, the VAR obviously thought there was something there.</p>
<p>"I don't know. You have to ask him why he didn't think it was a pen."</p>
<p><div class="row collapse article-embed-container article-575617">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/glory-covid-cases-force-more-a-league-postponements-575617">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-93.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/glory-covid-cases-force-more-a-league-postponements-575617">
                                                <h2 class="article-list-title">Glory COVID cases force more A-League postponements</h2>
                                                <div class="cat-article-intro">Perth Glory chief executive Tony Pignata is confident the A-League Men's club will be ready to play again on February 13 after they were hit by another COVID-19 wave.</div>
                                            </a>
                                        </div>
                                    </div></p>
<p><div class="row collapse article-embed-container article-575570">
                                        <div class="small-4 large-3 columns article-list-img">
                                            <a href="//www.ftbl.com.au/news/roy-keane-overtakes-a-league-coach-in-race-for-sunderland-job-575570">
                                                <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-84.jpg&amp;h=200&amp;w=300&amp;c=1&amp;s=1">
                                            </a>
                                        </div>
                                        <div class="small-8 large-9 columns article-list-content">
                                            <span class="title">PLUS...</span>
                                            <a href="//www.ftbl.com.au/news/roy-keane-overtakes-a-league-coach-in-race-for-sunderland-job-575570">
                                                <h2 class="article-list-title">Roy Keane overtakes A-League coach in race for Sunderland job</h2>
                                                <div class="cat-article-intro">Patrick Kisnorbo&#8217;s hopes of landing the vacant coaching role at EFL League One promotion chasers Sunderland look to have been torpedoed by former Manchester United skipper Roy Keane's entry into the race.</div>
                                            </a>
                                        </div>
                                    </div></p>
<p><strong>The full A-League Men's schedule can be found using this <a href="https://10play.com.au/a-league/articles/a-league-2021-fixtures/tpa211013visyn">link.</a></strong></p>
                            </div>

                            

                            

                            <div class="article-social bottom">
                                <h3 class="sec-section-header">SHARE</h3>  
                                <a target="_blank" href="https://twitter.com/intent/tweet?text=Sydney keeper a hero in A-League Men win over Adelaide&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_bottom%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_bottom%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share"><i class="fa fa-facebook"  aria-hidden="true"></i></a>
                                <a href="mailto:?subject=FTBL: Sydney keeper a hero in A-League Men win over Adelaide&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ASydney keeper a hero in A-League Men win over Adelaide%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_bottom%26utm_medium=email%26utm_campaign=share" class="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
                            </div>

                            

                            <div class="article-src">
                                (c) AAP 
                            </div>

                            
                            <div class="article-tags">
                                <div>Tags: &nbsp; </div><a href="/adelaide-united">adelaide united</a><a href="/a-league">a-league</a><a href="/a-league-men">a-league men</a><a href="/elvis-kamsoba">elvis kamsoba</a><a href="/football">football</a><a href="/ibusuki-kagoshima">ibusuki kagoshima</a><a href="/sydney-fc">sydney fc</a><a href="/tom-heward-belle">tom heward-belle</a>
                            </div>
                            

                            
							<div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/sydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620" data-widget-id="GS_1" data-ob-template="InsideSport"></div>
                            <div class="OUTBRAIN" data-src="https://www.ftbl.com.au/news/sydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620" data-widget-id="AR_1" data-ob-template="InsideSport"></div>
							<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                            

                            
                            
                            <div id="div-gpt-ad-inread"></div>
                            

                        </div>


                        <div id="article-secondary">
                            <div data-sticky-container>
                                <div class="sticky clearfix" data-sticky  data-top-anchor="article-secondary" data-btm-anchor="article-primary:bottom" data-sticky-on="medium" data-margin-top="10" data-check-every="0">
                                    <div class="article-social">
                                        <h3 class="sec-section-header">SHARE</h3>                                        
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Sydney keeper a hero in A-League Men win over Adelaide&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_left%26utm_medium=twitter%26utm_campaign=share" class="twitter shareurl" id="twitter-share">&nbsp;</a>
                                        <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_left%26utm_medium=facebook%26utm_campaign=share" class="facebook shareurl" id="facebook-share">&nbsp;</a>
                                        <a href="mailto:?subject=FTBL: Sydney keeper a hero in A-League Men win over Adelaide&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ASydney keeper a hero in A-League Men win over Adelaide%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=desktop_left%26utm_medium=email%26utm_campaign=share" class="email">&nbsp;</a>
                                    </div>
                                
                                </div>
                            </div>
                        </div>

                    </div>
                    

                    <div id="article-tertiary">
                        



<div id="div-gpt-ad-mrec-sto" class="ad-mrec"></div>


        <div class="article-list-sec-container">
            <h3 class="sec-section-header">Related Articles</h3>
    
            <a href="//www.ftbl.com.au/news/caceres-double-helps-sydney-down-a-league-opponent-mariners-575318" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Caceres double helps Sydney down A-League opponent Mariners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1367617896_Cropped-2.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Caceres double helps Sydney down A-League opponent Mariners</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/reds-captains-last-a-league-mens-hurrah-575521" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Reds captain&#39;s last A-League Men&#39;s hurrah" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-73.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Reds captain's last A-League Men's hurrah</h2>
                </div>
            </a>
    
            <a href="//www.ftbl.com.au/news/roar-coach-wary-of-improving-jets-in-a-league-mens-575471" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Roar coach wary of improving Jets in A-League Men&#39;s" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1367592072_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Roar coach wary of improving Jets in A-League Men's</h2>
                </div>
            </a>
    
        </div>
    



   

<div class="article-list-sec-container">
    <h3 class="sec-section-header">Latest News</h3>
    
            <a href="//thewomensgame.com/news/a-league-womens-phoenix-side-facing-goalkeeper-crisis-575627" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League Women&#39;s Phoenix side facing goalkeeper crisis" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-95.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League Women's Phoenix side facing goalkeeper crisis</h2>
                    <div class="article-list-date">5 Feb 2022</div>
                </div>
            </a>
        
            <a href="//thewomensgame.com/news/a-leagues-victory-aids-afghan-women-return-to-the-field-575628" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="A-League&#39;s Victory aids Afghan women return to the field" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220205035336_Forest.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">A-League's Victory aids Afghan women return to the field</h2>
                    <div class="article-list-date">5 Feb 2022</div>
                </div>
            </a>
        
            <a href="//www.ftbl.com.au/news/sydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620" class="row collapse article-list-container">
                <div class="small-4 large-6 columns article-list-img">
                    <img alt="Sydney keeper a hero in A-League Men win over Adelaide" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-96.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                </div>
                <div class="small-8 large-6 columns article-list-content">                                            
                    <h2 class="article-list-title">Sydney keeper a hero in A-League Men win over Adelaide</h2>
                    <div class="article-list-date">5 Feb 2022</div>
                </div>
            </a>
             
</div>

<div id="div-gpt-ad-mrec-sto2" class="ad-mrec"></div>
       

    <div class="article-list-sec-container">
        <h3 class="sec-section-header">Most Read</h3>
        
                <a href="//www.ftbl.com.au/news/english-club-poised-to-hand-a-league-coach-golden-opportunity-575443" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="English club poised to hand A-League coach golden opportunity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220202070809_Webp.net-compress-image-3.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">English club poised to hand A-League coach golden opportunity</h2>
                        <div class="article-list-date">2 Feb 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/therell-be-more-trophies-celtic-fcs-new-aussie-addition-tips-postecoglou-success-streak-575373" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="&#39;There&#39;ll be more trophies&#39;: Celtic FC&#39;s new Aussie addition tips Postecoglou success streak" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-63.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">'There'll be more trophies': Celtic FC's new Aussie addition tips Postecoglou success streak</h2>
                        <div class="article-list-date">1 Feb 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/jack-pot-a-league-ex-premier-league-star-offered-long-term-deal-575286" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Jack-pot: A-League ex-Premier League star offered long-term deal" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fGettyImages-1355961973_Cropped.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Jack-pot: A-League ex-Premier League star offered long-term deal</h2>
                        <div class="article-list-date">29 Jan 2022</div>
                    </div>
                </a>
            
                <a href="//www.ftbl.com.au/news/roy-keane-overtakes-a-league-coach-in-race-for-sunderland-job-575570" class="row collapse article-list-container">
                    <div class="small-4 large-6 columns article-list-img">
                        <img alt="Roy Keane overtakes A-League coach in race for Sunderland job" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fWebp.net-compress-image-84.jpg&amp;h=172&amp;w=306&amp;c=1&amp;s=1">
                    </div>
                    <div class="small-8 large-6 columns article-list-content">                                            
                        <h2 class="article-list-title">Roy Keane overtakes A-League coach in race for Sunderland job</h2>
                        <div class="article-list-date">4 Feb 2022</div>
                    </div>
                </a>
                        
    </div>


<div id="div-gpt-ad-mrec-sto3" class="ad-mrec"></div>
                    </div>
                    <div class="row">
                        <div class="small-12 columns">
                            
                        </div>
                    </div>
                </div>
            </div>

            <div class="share-bar-mobile news"> 
                <button type="button">Share</button>  
                <div class="article-share-mobile">
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Sydney keeper a hero in A-League Men win over Adelaide&amp;related=&amp;url=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=mobile%26utm_medium=twitter%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=mobile%26utm_medium=facebook%26utm_campaign=share" target="_blank"><img src="/images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
                    <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Sydney keeper a hero in A-League Men win over Adelaide%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=mobile%26utm_medium=whatsapp%26utm_campaign=share"><img src="/images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-messenger" title="Share on Messenger" href="fb-messenger://share/?link=https%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=mobile%26utm_medium=messenger%26utm_campaign=share&app_id=267811213"><img src="/images/mobile-share-messenger.png" border="0" alt="Share on Whatsapp" /></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=FTBL: Sydney keeper a hero in A-League Men win over Adelaide&amp;body=Check out this great article I read on FTBL:%0D%0A%0D%0ASydney keeper a hero in A-League Men win over Adelaide%0D%0A%0D%0Ahttps%3a%2f%2fwww.ftbl.com.au%2fnews%2fsydney-keeper-a-hero-in-a-league-men-win-over-adelaide-575620%3Futm_source=mobile%26utm_medium=email%26utm_campaign=share"><img src="/images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
                </div>
            </div>

            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://www.ftbl.com.au/images/ftbl-logo.png">
                    <meta itemprop="width" content="92">
                    <meta itemprop="height" content="70">
                </div>
                <meta itemprop="name" content="FTBL Australia">
            </div>
        </article>
    
    <script id="comment-template" type="text/template">
        <div class="article-comment-item" id="commentid-{postid}">
            <div class="clearfix article-comment-wrapper">
            <div class="clearfix article-comment">
                <div class="article-comment-details">
                    <div class="article-comment-user">
                        <span>{username}</span>                           
                        <div class="article-comment-userimg"><img src="/images/spacer.gif" style="height:48px;width:48px;" alt="{altusername}"></div>
                    </div>
                    <div class="article-comment-date">
                        {datestamp}
                    </div>
                </div>
                <div class="article-comment-body">
                    {message}
                </div>
            </div>
            </div>
            <div class="expand-comment-container">
                <button style="display:none;" class="expand-comment button">READ MORE</button>
            </div>            
        </div>
    </script>


            <div id="is-data-store"
                data-sharetoken="hQyBWtz6yLaW/cOSPs7t9C4tAmNjOPjc6qLWq3acvPKA34YLpXrNruGcCBbqEx04cdm/ov1+dPshCfjMJJ+o5o/1W17reRE/yjGQbOt1hDuJbOtRuoBRE7IEOMtnCEVt"
                data-articleid="575620"
                data-adcategories="[&quot;football&quot;]"
                data-adkeywords="[&quot;adelaide united&quot;,&quot;a-league&quot;,&quot;a-league men&quot;,&quot;elvis kamsoba&quot;,&quot;football&quot;,&quot;ibusuki kagoshima&quot;,&quot;sydney fc&quot;,&quot;tom heward-belle&quot;]"
                data-adsection="news"
                data-adshow="True"
                data-gasitesection="News"
                data-gasitecategory="Football"
                data-gasitesubcategory=""
                data-gakeywords="|adelaide united|a-league|a-league men|elvis kamsoba|football|ibusuki kagoshima|sydney fc|tom heward-belle|"
                data-comment-hash="ldUS7F1e4QZLYyq4nvB+ug=="
                data-fb="1541615415870609">
            </div>
            <div class="clearfix"></div>
            <div class="row ad-footerboard-container">
                <div id="div-gpt-ad-footer" class="ad-footerboard"></div>
            </div>
        </div>
    </div>
    <footer>
        <div class="row">
            <div class="small-12 medium-4 columns footer-copy" style="height:60px;">
                
                    <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; &copy; 2022 nextmedia Pty Ltd.
                
                
            </div>
            <div class="small-12 medium-8 columns footer-links">
                <a id="hlSubscribeFooter" href="https://www.mymagazines.com.au/category/sports-outdoors?utm_source=insidesport&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank">Subscribe</a> | 
                <a href="/rss">RSS</a> | 
                <a href="/sitemap">Sitemap</a> | 
                <a id="hlPrivacy" href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Statement</a> | 
                <a id="hlTerms" href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms and Conditions</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Contact Us</a> | 
                <a href="https://www.nextmedia.com.au/brand/ftbl/" target="_blank">Advertise</a>
                
                <div class="footer-powered-by">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" width="300"></a>
                </div>
            </div>
        </div>
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </footer>
    <div class="gallery-mask"></div>
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=575620&amp;s=60&amp;r=&amp;n=%2fArticlePage.aspx&amp;q=id%3d575620%26type%3dnews%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dftbl%2brss" alt="" style="display:none;" />
    <div id="fb-root"></div>
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.2.3/foundation.min.js"></script>
    <script src="/scripts/gdpr.js" data-cookiepolicy="https://www.nextmedia.com.au/cookie-policy"></script>
    <script src="/scripts/js_2ae7306d23f9ce6b6666fbd89b1ba17b.js"></script>
    
     

    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->

<!-- ver:  -->

</body>
</html>
